December update camera issues

After updating my camera is not working anymore! Anyone experiencing similar issues?

Welcome to the community forum.

Works for me.

At which point does the App hang? Right when starting, or when taking a picture?
Have you tried turning off the phone (no reboot, really turning it off) and turning it on again?

Apparently the same problem:

Just to assure everyone: “Clearing app data” does not mean deleting photos. Instead do this: Settings > Apps > Camera > Storage > Clear Storage

P.S.: I tested it, “Clear Storage” will not delete your photos. :slight_smile:


I also just found this and clearing storage fixes it


Thanks, that worked :slight_smile:

I had the same problem after updating my FP3 to Dec. update today …

Thanks for your advice!
After clearing my app data settings, the camera finally is working again!

Hallo zusammen
Auch ich kann die Kamera seit dem Update, das ich heute installiert habe, nicht mehr benutzen. Einstellungen -> Apps & Benachrichtigungen -> Camera -> Speicher -> Cache leeren klappt bei mir aber nicht, da der Cache nicht geleert werden kann. Wenn man woanders hinklickt, ist der Cache wieder voll.
Was kann ich machen?
Danke und viele GrĂĽsse

Is german ok or only in English?
Settings > Apps > Camera > Storage > Clear Cache doesn’t work, because it’s not possible to clear the Cache.
What else I can do?

1 Like

Hast Du schon “Speicherinhalt löschen” gedrückt? “Cache leeren” war nur meine erste Vermutung, ich werd’s jetzt in meinem Post auch anpassen.


Super, vielen Dank! Mit “Speicherinhalt löschen” hat es geklappt :slight_smile:


Also since the latest update, applied yesterday. Fix resolved as described, so thanks for those who posted.

1 Like

+1 clearing app data fix the issue for me, thanks for the hint !


Same probpem. Tried clearing camera app storage (and rebooting phone), but still won’t open camera. Any suggestions?

Solved: had not understood that I needed to clear camera storage data and not just camera cache

1 Like

Great solution!! Cleaning the cache, memory and reboot the system ………. The camera start to work!!

Since the last Update (5.12.2019) the camera App of Fp3 ist always crashing when I try opening it. Doea anyone hast the same problem and maybe a solution?

Welcome to the community forum.

The solution is being linked to in the first post of this topic.


Thx! Problem already solved :heart:

had the same problem, and also was successfull. I am impressed by the effectiveness of the community in solving this software problem.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.