English

🇩🇪 Keine Mobile Datenverbindung nach Android 6.0 Update

Hallo,

ich habe heute einen neue Fairphone Updater erhalten.
Daraufhin wurde mir Andoroid 6 (Fairphone OS 17.0.4.3) angeboten.

Das erste was mir aufgefallen ist:
Das Gerät geht immer wieder beim Download in den Standby und kappt dabei die WLAN Verbindung. Das sollte der Updater bei einem manuell angestoßenem Update mit Ladebalken eigentlich verhindern.

Nach dem Update landete ich in der Bootschleife. Das Optimieren der Apps wurde beendet und das Gerät startete neu (trotz abkühlen und allem anderen). Erst nach dem ich Cache und Userdaten via Fastboot gelöscht hatte (Recovery Modus startete nicht wie in den Anleitungen, jetzt weiß ich wie es bei Android 6 geht).

Jetzt zum eigentlichen Problem:
Seit dem Update (mit Reset) bekomme ich keine Datenverbindung mehr mit SIM 1 hin.
Ich sage direkt im Assistenten das CARD 1 für Daten verwendet werden soll.
Die Funktion (mobile Daten) ist aktiv, die SIM wird freigeschaltet (PIN wird akzeptiert) und Empfang ist auch gut.

Ich nutze das Fairphone 2 (gebaut im Januar 2017, Austauschgerät) in O2 Netz via Simply (Drillisch).
Ich habe das Gerät mehrfach zurückgesetzt ohne Erfolg.

EDIT: Lösung sind die APN Einstellungen. Das Fairphone ist scheinbar nicht in der Lage die APN Einstellungen automatisch zu ermitteln obwohl dies vor 3 Wochen (als ich das “Ersatz”-Fairphone 2 erhalten habe) von allein geklappt hat. Jetzt musste ich den O2 Internet APN manuell anlegen.

2 Likes

Die Probleme mit der Datenverbindung kann ich bestätigen, hatte sie schon seit ein paar Wochen, aber jetzt scheint es fast gar nicht mehr zu funktionieren. Ab und zu mal kommt eine Meldung, dass kein Netz verfügbar oder Roaming aktiv sei, obwohl ich mich in einer Stadt befinde, in der das Netz eigentlich verfügbar war und auch keine ausländischen Netze erreichbar sein dürften.
Ist ebenfalls Drillisch (aber Winsim).

Bitte einmal in “Einstellungen, Drahtlos & Netzwerke” - “Mehr” und dort die Option “Mobilfunknetze” auswählen. Was steht da bei “Bevorzugter Netzwerktyp”? Ist die Funktion vielleicht inaktiv? Bei mir war es so, daß ich plötzlich nur noch 2G beim Datenempfang hatte. Lösung bei mir war, daß ich bei der SIM 2 “2G only” eingestellt habe und dann wieder bei der SIM 1 alle Optionen hatte und dort “4G” einstellen konnte. Seitdem habe ich wieder den vollen Datenempfang auf der SIM 1.

Beste Grüße
Klaus Wehling

3 Likes

Wenn keine ausländischen Netz in der Nähe sind, kannst du ja ruhig mal versuchen, das Roaming zu erlauben. Manchmal benutzen oder übernehmen Provider andere Netze und dann ist dieses “national roaming” notwendig. Da war z.B. so als O2 mit E Plus fusioniert ist.

1 Like

Hallo,

Danke ersteinmal allen für die Rückmeldungen.

@georg_k
Das hört sich bei dir stark nach einem Gebiet in Umstellung an. O2 arbeitet ja weiterhin darin E+ Masten in Ihr Netz zu integrieren und schaltet dafür teilweise auch Masten ab und rüstet bestehende um/auf. Wenn du Roaming angezeigt bekommst hat dein Handy einfach auf das E+ Netz umgestellt das läuft per National-Roaming. Das sollte sich aber in Kürze erledigt haben da die Umstellung dieses Jahr abgeschlossen sein soll, deutschlandweit.

@kwehling

Bei mir steht dort (wie früher auch) weiterhin 4G die SIM liegt im 1. Slot.
Ich habe den Fehler aber gefunden, leider erst nachdem ist wieder auf Fairphone OS 1.13.0 per Fastboot zurückgeflasht habe. Der APN wurde, wieso auch immer, nicht gesetzt. Nach der manuellen Einrichtung (Einrichtungs-SMS hat nicht funktioniert) geht es jetzt aber wieder.

Also Lösung: APN musste manuell gesetzt werden

1 Like

Ich habe ebenfalls ein Problem mit meiner Datenverbindung seit meinem heutigen Android-Update. Auf eure Hinweise hin versuchte ich die APN selbst einzugeben (ich fand im Internet auch die benötigten Eingaben meines Netzbetreibers BOB). Dennoch schaffe ich es leider nach wie vor nicht meine Datenverbindung wiederherzustellen. Die Wahl des 4G-Netzes ist bei mir jedoch verfügbar, daran scheitert es also nicht.

Habe eben mein Problem gelöst. Bob ist abseits des eigenen Netzes auch im A1-Netz eingebucht. Daher muss das Datenrooming aktiviert sein.

2 Likes

Wie setzt ihr denn manuell die APN?
Bin bei gooods.de, aloso O2, also Drillisch.

Ich habe vollen Empfang, die mobile Datennutzung an aber keinen Buchstaben (H+ usw.)

Edit: Ich habe einen Beitrag bei CHIP gefunden für O2-Netze. Es funktioniert.

http://praxistipps.chip.de/o2-apn-einstellungen-fuers-smartphone_39494

1 Like

Um den APN zu ändern, gehen Sie zu:
Settings, Mehr, Mobilfunknetze und dann Zugangspunkte (APNs)

2 Likes

Können wir also deine Frage als erledigt betrachten?

Japp, hatte nun einen Tag lang Empfang unterwegs.
Danke

Mit freundlichen Grüßen
Markus Avram

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.