English

🇩🇪 Fehlende Kompatibilität mit App-Version

Was machen, wenn es im Playstore bei einem App heisst “Dein Gerät ist nicht mit dieser Version kompatibel” und ich brauche unbedingt diese App? Neues Fairphone kaufen? Wo bleibt da die Nachhaltigkeit??

Fairphone hat versucht, dass Fairphone 1 auf Android 4.4 zu bringen, ist allerdings gescheitert (es gibt mehr-oder-weniger offizielle Alpha builds im Forum). Und Fairphone ist nicht daran schuld, dass der App-Ersteller die SDK Version über 4.2 gesetzt hat und keine älteren Versionen mehr unterstützt.

Also erst einmal nicht die Nerven wegschmeißen und die Hoffnung verlieren. :slight_smile:

Es gibt eine neuere Android-Version, die aber nicht komplett fehlerfrei wurde, bevor Fairphone die Entwicklung einstellen musste:

Ich verwende die schon seit 1,5 Jahren und verwende sie täglich. Wenn du Hilfe bei der Installation brauchst, frag einfach! :slight_smile:

1 Like

5 posts were split to a new topic: :de: Sind alte Android-Versionen schlecht? Warum werden sie nicht mehr unterstützt?

@Stephanie_Meier Um welche App handelt es sich eigentlich? Diese Information wäre vielleicht hilfreich.

Danke Stefan, es handelt sch um Olympus Image Share die benötigt wird um Camera und Phone zu verbinden. Es gab noch eine andere App, aber inzwischen hab ich vergessen was.

Bis zu welcher Android-Version kann man denn beim FP1 gehen?

Android Kitkat 4.4.2.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.