Couldn't download software update FP4G

Hi there!

I bought a new Fairphone 4 and like to install the newest available update FP4.FP4G.A…
But after pressing the “download” button there occures an error message: “There was a network error while downloading the update. Please try agin later […]”. I tried it already on 3 different days.

What could I do to fix these issue? I tried already before:

  • reboot
  • install update with connected power suply
  • factory reset
  • install system image FP4.FP4D.A.163.20220826 manuell

Hi and welcome to the forum

What OS are you using and what network ?

Hi amoun,

I’m using Fairphone OS (current installed version is FP4.FP4D.A.163.20220826) and try to download the update over WLAN.

So this download was a prompt or did you try to update via Settings > System > etc.

I was able to download the update over cellular phone network / mobile radio :slight_smile:
Thanks a lot for your support! :+1:


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.