Connect Tesla Model 3 to Fairphone 3 hotspot

Tesla and Fairphone owner?
I wonder if I am in the right community. Very questionable.

I wonder if there is maybe a questionable information lack we can fix. A lot of misinformation is around the net about Tesla.
Lets have a look at the impact report: Impact | Tesla
To my Knowledge there is no other car brand that is climate positive these times and have a recycling rate of 92% of their products.

2 Likes

And what car brand is acceptable in your eyes? I’m wondering who are you to judge about people you do not even know? Are you perfect, not using any electronic device not build sustainable and fair? I would doubt thats the case, because its impossible.
And even if you might be correct somehow with your statement, it would help to elaborate a bit, instead of just throwing out a trolling comment without any proof or explanantion…

2 Likes

The technical question was:
Connect Tesla Model 3 to Fairphone 3 hotspot

The answers are philosophical

They will not help the questioner. But maybe create a guilty conscience… :wink:

1 Like

car? I use a bicycle and public transport.

Thanks for the link to the marketing slides

Individual transportation is always a discussable point.
My tolerance for using anything else than a car is a matter of course. Sadly too often it is not the same the other way round. And almost always my purpose it is not even asked.
A dialog is not possible with this attitude. Too bad.

For completeness; this is the marketing slide of our all beloved Fairphone: Fairphone’s Impact Report 2020 - A challenge to the electronics industry

I from my side will only aswere topic related posts in this thread from now on.

3 Likes

I’ll check if this fixes it Software Update: Android 11 for Fairphone 3 and 3+ - Discuss / The Products - Fairphone Community Forum

The hotspot i mean, not the car i drive :slight_smile:

2 Likes

Oh, I didn’t realize that official Fairphone OS is still on Android 10 as I’ve been running 11 for quite some while due to LineageOS. While I still don’t understand why you’re having trouble, an Android 11 upgrade would make your setup more similar to my setup that does work. Fingers crossed!

2 Likes

Unfortunately no difference. Also reset my phone’s network stack, but did not help.
Guess i’ll just have to pay for the premium connectivity on the Tesla

You are correct as that there is no ‘right’ community and all are questionable.

The question is who do you want to question and I will stay well away from Musk company. So no question.

Are you on the latest software at the M3?

If you leave the hotspot password blanc (just for this test), did the car connect then?

yes i always update to the latest hat is offered. I tried also without password indeed

Hi @bartm

I also am a person of questionable character. Since I drive a Tesla Model 3 and own a FP as well :wink:

Just wanted to let you know I’m experiencing exactly the same problem since updating to Andriod 11. Yet, the FP Hotspot does work for other devices.

Like you, I tried multiple different configurations with the Hotspot. And re-booted multiple times both devices. No joy.

I still need to test whether the car will connect to a different Andriod 11 Hotspot than FP. Were you able to test that already?

Kind regards,
TBK

3 Likes

I’m using that with a pure data sim in my car instead of the FP4.
And connect the car and also all other devices to that hotspot.
I leave it in the car all the time. Always on.

OK, it’s a huawai and not sustainable. But who cares…
The car is a big block diesel and also not sustainable…:wink:

Today tried my wife’s iphone and that worked, so it seems to be some incompatibility between android or fairphone and Tesla.

Then you have to be sure that your wife is always with you.

3 Likes

Or more appropriately

If it’s OK with your wife, you can always be with her.

1 Like

I tried with a OnePlus phone that has Android 11 and it worked perfectly fine. So, issue is definitely in the upgrade Android 11 we received.

In my case it already did not work with Android 10

Interesting! For me it always worked fine. Until the update.