Clarification on Gmail workaround

Hi. I recently upgraded to 1.8.7 and now, like many others it seems, my Gmail accounts don’t synch which is a real pain. I read and tried the suggestions in the forum but nothing worked. Then when I looked at your bug list I found "workaround exists:turn off alarm"
Could you please clarify -do you mean turn off the alarm clock? Or some other alarm? I’d really like to get my Gmail automatically coming into my phone again. I would not have upgraded if I had realised I would lose that functionality.

After updating did you already install any app from the play store? That usually restarts google synch.

If you still have problems please continue here:

As far as I recall, I upgraded and then I had to go and reinstall google apps. Then I added my accounts again. Gmail works and it thinks it is synching (it says synch is on) but it is random and usually I only get the emails when I go to the inbox and refresh.
I have just installed “Inbox by gmail” to see if that is any better than the regular Gmail app that worked fine before but no longer does.

Are you sure that in the Gmail App, in the settings of your email account, the option “Synchronize Gmail” is checked?

If you mean, does the box “Sync Gmail” have a tick in it, then yes.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.