Citymapper app bug

Hello, I’m a new french user of Fairphone 2 and this is my first post on the forum. Sorry for my bad english (i use a translator)

I don’t know if someone uses this wonderfull application but I have a problem with Citymapper. Everything seem to work well but I can not access to the address bar of departure or arrival.

It is impossible to enter a starting address or arrival in the application. The keyboard does not appear when I click on the address bar. At most, the screen starts to flicker slightly. Everything else seems to work fine. I of course try reinstalling the application, clear the cache, restart my phone, in vain.

If you have an idea I’m listening.

Thanks for the future answers !

Try the following.

Parametres > Sons et notifications > Privacy Impact

and untick the box.
This solved many problems with misbehaving apps already.


Bingo ! This solved immediately the problem !
Thank you very much for this very quick answer !
Never saw such a reactive community, i’m impressed !
I can now use my favorite app :slight_smile:

Thanks again and have a nice day :wink: