Choose SIM Card when entering new contacts

Hi,
My new phone doesn’t give me the option to choose on what SIM card would I like to save a contact. Instead, the Google account appears as predetermined and fixed, any ideas on where and how to change that?
Also, the screen when the phone is blocked tells me how many hours do I have left until my battery runs out, how can I remove that?
Thanks!

Seems to be an Android thing with no way to change it, see also this topic:
https://forum.fairphone.com/t/how-to-access-my-contacts-from-the-sim-card/19039?u=johannes&source_topic_id=20102

You could, however, export contacts to the SIM cards after they have been saved - see the topic below, especially from around post 13:
https://forum.fairphone.com/t/fp2-add-local-contacts/11858?u=johannes&source_topic_id=20102

This discussion may be useful - there’s some hints on how to get the time to show up by default, but there’s no way to change the lockscreen without replacing it entirely:

You can disable Google syncing:

Settings - Apps - All apps - Disable app “Sync Google contacts” there.

Or you can use app MyLocalAccount to create a phone-local (that is not synced at all) to store your contacts:

Hi,
I have a similar problem with FPOOS.
When I create a new contact, it doesn’t link to a google account since I don’t use google services, but the phone still won’t save the contact locally. Instead, it saves it to the Exchange account I use for work (only emails), even if the Exchange account settings are configured not to sync contacts! But when I look at my Exchange contacts (on the computer), the new contacts aren’t there (which is normal after all since I don’t want my contacts to sync with Exchange).
I guess that the phone is configured to save contacts on a remote account. I wonder how FP create new contacts if you don’t have any account (no google, no exchange, etc.), but I’m too lazy to delete my Exchange account and create it again.
Another problem: in my Exchange account, I have thousands of contacts, most of them only with email addresses, no phone number. First, I decided to sync the contacts with my phone, but all the contacts were displayed. I haven’t found a setting (like on my old Android phone) to display only contacts with a number. Does it exist on FPOOS?
So I created a group in my Exchange contacts, hoping that my phone would be able to display only the contacts from this group (which also worked on my old Android Phone), but I guess that FP doesn’t manage groups?
Have a nice day!

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.