English

Charging the FP2 / cable problems

Thanks! Yes, you are right :slight_smile:

I edited my post above.

Hey, thanks for all your replies. Matter is solved. Battery was - as you suggested - discharged. Everything is ok now. :grinning:

1 Like

Thanks for reporting back! :slight_smile:

Hi there,
I did search for a similar topic but couldn’t find any article.
Is now few weeks that the phone is having a hard time in charging.
I plug the phone in.the led get yellow and it starts charging.
After a random time, few minutes, or few seconds sometimes, the phone stops charging.
If it is on during the charging it starts alternating “charging” and “battery level (%n)”.
If is off, it starts resetting the screen. The Fairphone writing keeps going on and off.

The result is that the phone, by doing this, lost all his battery.
Now, I did try different cables and chargers. But nothing change!

I came to the conclusion that is the phone plug that is not working anymore. (God knows why!)

Anyone that can help me, please?

Thanks!

1 Like

It would be best to test someone else’s bottom module in your phone and vice versa. Maybe you can find a #localcommunities near you.

Otherwise just contact support to get a replacement. Bottom modules are out of stock but they’ll probably send one to you as soon as it’s available again.

Hi

Since last night, my FP2 has a black screen and if I charge the phone a blinking red light.
I tried everithiny descripted in the blog: https://support.fairphone.com/hc/en-us/articles/211238066-My-Fairphone-2-is-not-working-what-can-I-do-
But nothing seems to help. Sometimes the Phone can boot or even the red light stops to blink. I see then on Android that the Battery is charged 0%. But then a minute later the Phone has a black screen with the blinking red light again.

Can somebody help me?

Thank!
Kevin

Hi ilcrio,
I have the same problems like you explained in your post. In my case it helps to use a rubber band wrapped around the plug of the cable which then goes to the top of the phone. (see pictures)
It’s not a pretty solution, but it works.

4 Likes

ahahhahah

Man, you are a legend!
:slight_smile:
Yes, I have the same problem and I already request a new component!
I did use a similar solution for my phone by now. good enough till the time I get the new part!
You should ask also for the new cover. Even my one was falling apart!
All the best, and thanks for your support!

1 Like

@Lasster did you try different cables? Having to resort to such measures usually speaks for a broken cable and not port. There are also cables with small barbs so the cable sits tightly in the port.

2 Likes

@paulakreuzer Yeah I tried about four different cables, also a completely new one.

@ilcrio I wrote an support ticket for my case yesterday :wink:

I had the same issue.
And the more you fiddle with the connector, the more it wears.
The other hint was the bottom mike starting to dysfunction and final not working.

After a ticket explaining all the solutions I tried (including #batteryguide tips) and a great support, finally recevied my bottom module and everyhting works fine now.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.

Hi there,

I am posting to hopefully help others / share my experiences / seek any further help.

Yesterday after I plugged a charger in my FP2 and l left it, suddenly I got the beeping to indicate it was on 15%. I had plugged it in at 70% charge a few moments earlier. The charger I was using was a small one and I had to twist the cable slightly to lay the phone flat on the desk. Initially I thought it was some sort of battery problem, as I have had problems with the battery holding charge. But now thinking about it I think it was the twisting that has caused something to come loose inside. I have tried 5-6 different chargers, with success once - but it got to 70% charge and started discharging again, with the lightening bolt flashing indicating (I think!) there was a connection problem.

I have now successfully ordered a battery from a store in another country, with the help from other kind people on here. I think it is a fault with the bottom module so have ordered a new one of these.

Hopefully this sorts it all out!

Best wishes

Richard

same here! did you find a solution? The battery drains when switched on too quickly. All Apps checked, but as you said, even when the FP is switched off, and charging, the CPU get pretty hot (when swiching on, checked at AccuBattery and it says 44 Celsius!
The battery is not even 6 months old and it doesn’t last a day…

I have moved my post to the other topic to which you replied because I think that one is more suitable. Please keep the discussion in one place at Wifi drains battery after Marshmallow Upgrade - See first post.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.