English

Charging the FP2 / cable problems

I’ve got a similar problem. I think it’s the connection point, that’s broken. I indeed can charge my phone properly if I take the charging cable and wrap with force around some little box AND the phone - then it charges :open_mouth: But I broke 4 chargers that way until now. (At least I can use my phone sometimes - unfortunately it doesn’t always work).
I wrote to the support 3 weeks ago, but up to now: no answer. :disappointed: (But I should be used to that now: My phone completely broke 3 month ago and it took the support a whole month to answer me… I’m just a patient person and perhaps sometimes glad if nobody calls me :wink: )

Hello everyone,

I´m new in the forum, so hello everybody :slight_smile:
I have my phone since 1st of January. Last week the charging problems occurred.
I experience the same problems as Alice_Lieutier describes. Same charging setup.
While writing this text, my battery dropped from 16% to 10% while plugged in.

Hello there!

I’m getting more and more frustrated with the phone. :confused:

The new problem started like a few days ago, when I plugged my phone into the charger.
It seems (somewhat random kinda) that after a bit of charging the phone just stops charging or even goes to a charging to non-charging loop.

First thing I tried was obviously to test other chargers and other cables, but the problem was still there.
I’ve inspected the USB port on the phone for dirt etc, didn’t see anything in there that would cause a problem. Taking the module out and reinserting it also didn’t make a change.

I’m puzzled… obvious troubleshooting didn’t help me, so I’m asking you if you have any tips or if you noticed similar issues with your phone. I’ll probably open up a support ticket soon, but meh, christmas is around and you all know how it is around that time with support and shipping replacement stuff…

I have also this problem:

You probably have to buy a new bottom module to solve this problem. Unfortunately, they are sold out, and nobody knows, how long.

Hello,
You Can ask customer service, they Will send you a knew bottiom module (thanks to email conversation with them today).

-----Message d’origine-----

1 Like

I just tried something from what I read on the forums and it seems to work (for now).

I took off the back cover and then plugged in the charging cable and it appears to charge just fine. Makes no sense to me why, but okay. I’ll test that some more to see if that’s just a coincidence.
Could it be that maybe some sensor is misreading temperature with the cover on and then stopping the charging process?
Maybe someone from Fairphone could provide an explanation or such?

I have found that the plug of one of my cables destroyed the bottom module of my phone. I don’t know what exactly is broken but the plug seems to fit tighter than others. I tried the plug on other devices and it is hard to plug in but it charges nevertheless. Anyway, I will not use that cable to charge my phone any longer.
Maybe the socket of the Fairphone is very tight or the contacts are loose?

My FP2 started having problems charging a few days ago. The symptoms were that the LED would blink red when attached to the charger. After a few hours it would turn off. Reattaching to power cable would bring it back to the red-blinking LED state. Rinse, Repeat.
I tried the workaround with removing the battery, attaching the phone to the charger and reattach battery after phone powered on. I even got it to boot this way and charge the battery with the phone powered on. I even managed to fully charge it (once) this way. Unfortunately recharging would not work reliably. Phone would toggle between “charging” and not charging every few minutes and finally settle on non-charging so I would find the battery drained again in the morning. I even ordered a new battery to check if my battery was broken but that one didn’t work any better.

TL;DR:
I was getting a new bottom module because of a broken primary microphone anyway. The new bottom module fixed all my charging woes.

Hello

My Fairphone only charges for 1-5 minutes and stops. If I pull out the plug and put it back in after 10 seconds, sometimes it will charge for another short period.
If it’s turned off, it switches from “charging” to "not charging betwen 10 seconds. I uploaded a video of this to: https://youtu.be/e3S6T0GZO_0

Since, all this happens without me touching it, I would say the problem is with the battery.
What do You think?

Thank’s in advance,
Aaron

1 Like

It could be:

  • the battery
  • the charger
  • the cable
  • the bottom module
  • the main module
  • the connections between the modules.
  • (the power button being stuck - more of a slim cover issue)

First try some other chargers and cables if you have them, then:

Try to #disassemble the phone. Take out/off the battery, screen and bottom module and carefully clean all the connectors. Put it all back making sure it fits tightly. If the battery can be moved take a small piece of folded paper and put it into the gap(s) (left side and/or bottom).
Now try to charge again - with the cover off (to be sure it’s not the buttons).

If none of this helped and you want to save support some trouble find another Fairphoner near you (e.g. #localcommunities) who lets you test your modules in their phone and the other way around until you find the faulty module.
Then contact support to have it replaced.

I dunno, maybe you have the same issue I had with my FP2. Basically the USB charging port is broken/loose connection thus it doesn’t properly charge.

I’d say your best course of action is to open a support ticket with the FP team for a replacement module.
If you are a bit tech-savvy and trust yourself you can try a MacGyver solution using the Pogo pins on the phone, connecting a charger cable to the pins. If it charges just fine with that then it is definitely the USB port.

Take a look at the thread I opened up a while ago: [FP2 only] Back Connection for (wireless) Charging - Quick & Dirty Solution

(Seeing the thread again I remember that I wanted to make a small guide with pictures… hmm. :D)

Also, ANOTHER useful tip: If the FP team take their time to respond to your support ticket it is best to just give them a call, works wonders and the team taking the calls is competent and friendly.

1 Like

Hi, today I used the FP2 in my car. The phone was connected to my car radio’s USB port and appeared to be charging (battery flash icon visible), but in fact the battery was losing power. At 15% a warning notice appeared. Admittedly, I was using a GPS (google maps) and bluetooth to stream music and know this takes a lot of energy. But why would the smartphone’s battery need to be drained if it’s connected to USB? Is there a way to prevent this from happening? I used a charging USB cable from Google, they usually appears to be working well. Thanks.

I have this in the car, too. I think the car’s USB port delivers so low power that even the actual power consumption is not covered. So the problem lies in the car’s USB port.

The solution is to use a dedicated car charger. I have bought one. But attention: Some car chargers also deliver too low power (so the phone is discharged). Don’t give up after the first car charger.

This is my first smartphone and I’m still getting used to how much charging it requires.

I’ve got into the habit of checking the battery level before going to bed and charging it overnight if it is predicted to run out before I want to wake up (as I use the Fairphone as an alarm clock). However I’m a bit puzzled at the predicted time for the battery, to put it mildly. The other day (when I’d had the FP2 plugged into my laptop pretty much all day), it reported a battery level of 85% but said it had less than a minute left. I assumed that was a bug in the display, so apart from switching off the Wi-Fi I let it be overnight. The following day I had it connected to my laptop (apart from going out for half an hour) but it ran out of power by early afternoon. I then had the opportunity to connect it to a charging hub on a bus: this had no effect on the outward journey but somehow it did manage to charge up to 50% on the return journey.

Then at bedtime the battery display said “33% - approx. 4 hours left”, so I attached the FP2 to a charger at the wall socket. I’ve had this particular charger for a few months, after the previous socket charger I’d used with my Nokia phone (apparently) stopped working. I admit I bought this newer charger from the mobile-phone equivalent of a convenience store, but it seemed to work OK apart from being a bit sporadic on trains. However on one earlier occasion it failed to charge overnight, despite the red light on the plug being on. I have taken extra care to ensure that the USB pin is plugged in, including keeping the FP2 as close to the socket as possible to avoid undue tension on the cable. But last night the problem surfaced again - it didn’t charge, it went completely flat and I overslept.

I’ve switched on my laptop and connected the FP2. No joy - it switched on briefly, complained that the battery was low and went flat. Since then I’ve taken the battery out and in, I’ve tried the wall charger again, I’ve removed the back cover, I’ve tried to reboot but there’s no response from the button at all.

I’ve got a meeting later today for which I’ve been instructed to have a fully-charged mobile. Tomorrow I’m going on holiday, so there’s no time to order anything online, whether from Amazon or somewhere more ethical (why on earth doesn’t sell FP sell its own tried-and-tested chargers??). I guess my only option is to visit a high-street chain like the Carphone Warehouse, not that I expect their staff to have any familiarity with FPs.

I’m not aware of any FP community nearer than London (I’m in Leamington Spa in Warwickshire). In fact I don’t know of anyone else IRL who has a FP, so don’t bother suggesting I play around with a friend’s battery.

https://support.fairphone.com/hc/en-us/articles/115001041206-Troubleshoot-your-Fairphone-2-issue
I tried to follow the instructions for removing the bottom module, but I could only get as far as 33 seconds into the video and then I couldn’t for the life of me see what the demonstrator was doing. A bit less musak and a bit more actual instruction would be appreciated.

You have to slide the main module upwards against the screen.
Sometimes this is very hard the first time. In that case check out the forum’s own #disassemble guide to see a trick that will work.

5 posts were merged into an existing topic: [HowTo] How do I replace a module/the screen?

Hi, all of a sudden my FP2 refuses to charge. I get the red light, on and off, and the phone boots (I get the FP screen) when charging, but then it goes ‘dead’ again - never had this issue before. Tried different cables, different chargers, to no avail. Could it be the battery?

Red blinking LED indicates deep discharged battery.
First I would try to make a battery reset. Have a look at the #batteryguide how to do that and follow it closely, i.e. don’t turn on the phone before it is entirely charged.

You might have meant “discharged”…?

2 Likes