English

Charging the FP2 / cable problems

I have the 4-port Version with an Anker cable. My FP2 is successfully charged with them. Well, it makes some strange noises when a device is plugged on.

My FP won’t charge as well.
Because i haven’t owned a micro USb Carger allready i bought this charger :slightly_smiling: https://shop.mediamarkt.ch/de/handy-navigation/zubehoer/ladetechnik/ladekabel/micro-usb/cellularline-usb-charger-compact-kit-schwarz/idpt88sheera
It has exactly the stats FP recomends but it wont charge a bit. It’s even more strange that i charged it overnight. at first it looked good (it shows the charging screen and told the akku is at about 30 %) but in the morning nithing worked and now when i try to charge it it sas it has 0% battery. so it lost Battery while charging. WTF
Did anyone else use this charger and it works? Has someone the same problem?
Thanks alot for your help

Are you using a data-USB cable / can you use it to connect your FP2 with your computer?

i’m not sure if it is one and since my FP dosen’t have any battery i can’t try. Diden’t try it yesterday.
Thanks for trying to help =)

It’s realy not easy to find a working charger. The shop assistant in my local electronic shop was so kind, to try out 10 different ones to find one that’s commpatible with my FP2.

Edit: To start the charging process, I have to turn off the phone first. And then plug in the charger. Once the charging has startet, I can turn the phone on.

A post was merged into an existing topic: Fairphone 2 unusable while charging

Hi, my FP2 charges most of the time, but it has happened twice that it started charging in the evening when I plugged in the charger (once with the phone turned off, seeing the animation of being charged and once while the phone was still turned on, seeing the lightning bolt in the battery icon) and that it had discharged the next morning. The energy level was over 20% both times I had plugged it in and completely zero (when I had charged the phone while it had been turned off; it wouldn’t turn on and I could only see the red led blink) and 7% (when I had charged the phone while it hadn’t been turned off). The second time I used the battery of my boyfriends FP2 (because he is not yet using his FP2). So it doesn’t seem to be an exclusive problem of my particular battery.

I have also sent a question to Support, but does anybody recognise these strange troubles with charging and does anyone know the origin of this problem and how it can be avoided? (I am afraid it will ruin my battery). Thanks in advance!

Could you, please, answer to my request #82397 … (2 weeks ago…)
I’ve a big problem cause i can’t use my FP2…
When i get my new FP2 i could not load the battery.
I bought a new shorter cable and now, (i suppose the battery is empty), my FP2 can’t start (looping in Welcome to fairphone, vibrator, black screen… so one…)
what can i do ? Send it back ?

If you mean to address the FP people, please be aware they don’t read all topics on this community forum! If you want to communicate to FP directly, best update your request or try to call them (phone number at the bottom of this page)

In the meantime, maybe this topic can be helpful?

2 Likes

Hello
i had the same problem and bought allready 2 new data-Cables with no success(I could load it once and was also able to send data but a few days later i could not anymore and bought another Cable)
MY SOLUTION was RESET (Restore to Previous settings) Sichern und zurücksetzen the phone and now it does work again. MAKE sure you SAVE your DATA first otherwise they get lost.

I got this cabel (http://www.amazon.de/Orig-Ladeadapter-Sony-Ericsson-AN400-Datenkabel/dp/B005FO0VWI) and it works jst fine.
i hope this helps everyone with problems. I was really anoyed that my freshly bought charger diden’t work and i still think it is a huge fail of FP to not at least make a list with working chargers/cables. If they don’t sell a charger with it i think it is their duty to do so.

3 Likes

This sounds like the issue I had with a fully drained battery.

At the advise of support, I did as follows: removed the battery, added charging cable. This got me in the loop you describe (Welcome to fairphone, vibrate, black screen).

I left the phone like that for minutes (5-10?). Then I inserted the battery. It appeared nothing happened for minutes (again 5-10?) and then the phone suddenly started to boot and showed a fully drained battery, which then slowly commenced charging.

Thank’s a lot for your suggestions… unfortunatly, your trick dit not solve my problem… i a discouraged (and a litte edgy so …)

Hi Charlotte
My sister explained the same behavior to me. Instead of charging her phone got discharged as well…
Now she’s trying to find a solution.
I’ll tell you when we know more.
This charging problem is a really bad thing for the Fairphone crew…

Hello, hope this is helpful for somebody:

I tested 4 different chargers, all with not integrated cables.
For me the cable made no difference at all, only the charger mattered.
So to be clear: The same cable always works with one charger and never works with the other.
If the FP2 was on or off made no difference to me.

These chargers did not work:
Ktec P4113 (came with a Medion tablet) Input 0.5A Output 5.0V 2.0A
Ibo_Store model MB06031995 (ebay) I 0.15A O 5.0V 1.0A
Both chargers work well with other devices.

These chargers did work:
Goobay Mod 44004 Order-No 508-72 (bought from Mercateo) Input 0.15A Output 5.25V 1A
Apple Flextronics Model A1300 (came with iPhone) I 0.15A O 5.0V 1.0A
The Apple looks (apart from being white) identical to the Ibo_Store and has identical values.

I could also charge with a W7 Laptop and a Linux laptop.

In my opinion it is primarily a cable problem . Now I 've tried a lot of cable . My old cable is not working . Regardless of which charger . For all other smartphones without any problems. I also bought a new cable. This cable works well not on Fairphone , but on all other smartphones. Its really crazy. My charger works all.
I then tried cable from a friend . These worked , we then exchanged . Previously worked for charging only one cable with Micro-USB-adapter-cable of a Multi-Charger. I hope I have the problem now solved in the long term . However, I can not understand technically and it was very frustrating problems

There is a difference between charging cables (two threaded) and data cables (four threaded). For charging a FP2 you need a data cable, as a charging cable won’t work.

Hello , I can not confirm . I have a cable (my old one) that easily works as a data cable with the Fairphone 2, but not for charging . With other phones it workes both before.

Now here’s a good one (and interesting as well):
(maybe also of interest for @borjan)

So far I had no problems with any charging devices. Used 4 different old chargers (3 different brands), additionally 3 different cables, and a powerbank, all worked fine!

Yesterday I came to my office and plugged in the phone on my computer with the cable I had in the office, and it didn’t charge. The battery symbol always jumped between as if it was charging / non charging, the work computer made noises as if I would constantly plug in / plug out the device. The phone didn’t get charged, in fact, it even drained 2 or 3 % before I unplugged.

Good thing was that I also had a cable with me from home, with which I plugged in the phone in the same USB slot, without any problems. Now the funny and interesting part: both cables are the same model: Samsung APCBU10BBE, though they are from different batches (one made in China - which works, one made in Vientam).

BTW: The cable which didn’t work on my FP2 does work fine though for other phones!

Edit: Another interesting aspect I just figured:
When looking on the micro usb side I realized, that the cable not working was missing a connector (it only had four, not five like the working one). Connector 4 from schematics is missing on the non-working cable.

Close up of non working cable: only 4 connectors, pin 4 missing.

Very interesting observation! Unfortunately, it seems not to be the reason for all. My cable also has only 4 connectors and pin 4 missing and it’s the data cable I’ve used so far for charging via PC and even for flashing the phone. :wink: It also works with a charger.