Charging the FP2 / cable problems

Hi, today I used the FP2 in my car. The phone was connected to my car radio’s USB port and appeared to be charging (battery flash icon visible), but in fact the battery was losing power. At 15% a warning notice appeared. Admittedly, I was using a GPS (google maps) and bluetooth to stream music and know this takes a lot of energy. But why would the smartphone’s battery need to be drained if it’s connected to USB? Is there a way to prevent this from happening? I used a charging USB cable from Google, they usually appears to be working well. Thanks.

I have this in the car, too. I think the car’s USB port delivers so low power that even the actual power consumption is not covered. So the problem lies in the car’s USB port.

The solution is to use a dedicated car charger. I have bought one. But attention: Some car chargers also deliver too low power (so the phone is discharged). Don’t give up after the first car charger.

This is my first smartphone and I’m still getting used to how much charging it requires.

I’ve got into the habit of checking the battery level before going to bed and charging it overnight if it is predicted to run out before I want to wake up (as I use the Fairphone as an alarm clock). However I’m a bit puzzled at the predicted time for the battery, to put it mildly. The other day (when I’d had the FP2 plugged into my laptop pretty much all day), it reported a battery level of 85% but said it had less than a minute left. I assumed that was a bug in the display, so apart from switching off the Wi-Fi I let it be overnight. The following day I had it connected to my laptop (apart from going out for half an hour) but it ran out of power by early afternoon. I then had the opportunity to connect it to a charging hub on a bus: this had no effect on the outward journey but somehow it did manage to charge up to 50% on the return journey.

Then at bedtime the battery display said “33% - approx. 4 hours left”, so I attached the FP2 to a charger at the wall socket. I’ve had this particular charger for a few months, after the previous socket charger I’d used with my Nokia phone (apparently) stopped working. I admit I bought this newer charger from the mobile-phone equivalent of a convenience store, but it seemed to work OK apart from being a bit sporadic on trains. However on one earlier occasion it failed to charge overnight, despite the red light on the plug being on. I have taken extra care to ensure that the USB pin is plugged in, including keeping the FP2 as close to the socket as possible to avoid undue tension on the cable. But last night the problem surfaced again - it didn’t charge, it went completely flat and I overslept.

I’ve switched on my laptop and connected the FP2. No joy - it switched on briefly, complained that the battery was low and went flat. Since then I’ve taken the battery out and in, I’ve tried the wall charger again, I’ve removed the back cover, I’ve tried to reboot but there’s no response from the button at all.

I’ve got a meeting later today for which I’ve been instructed to have a fully-charged mobile. Tomorrow I’m going on holiday, so there’s no time to order anything online, whether from Amazon or somewhere more ethical (why on earth doesn’t sell FP sell its own tried-and-tested chargers??). I guess my only option is to visit a high-street chain like the Carphone Warehouse, not that I expect their staff to have any familiarity with FPs.

I’m not aware of any FP community nearer than London (I’m in Leamington Spa in Warwickshire). In fact I don’t know of anyone else IRL who has a FP, so don’t bother suggesting I play around with a friend’s battery.
I tried to follow the instructions for removing the bottom module, but I could only get as far as 33 seconds into the video and then I couldn’t for the life of me see what the demonstrator was doing. A bit less musak and a bit more actual instruction would be appreciated.

You have to slide the main module upwards against the screen.
Sometimes this is very hard the first time. In that case check out the forum’s own #disassemble guide to see a trick that will work.

5 posts were merged into an existing topic: [HowTo] How do I replace a module/the screen?

Hi, all of a sudden my FP2 refuses to charge. I get the red light, on and off, and the phone boots (I get the FP screen) when charging, but then it goes ‘dead’ again - never had this issue before. Tried different cables, different chargers, to no avail. Could it be the battery?

Red blinking LED indicates deep discharged battery.
First I would try to make a battery reset. Have a look at the #batteryguide how to do that and follow it closely, i.e. don’t turn on the phone before it is entirely charged.

You might have meant “discharged”…?


Thanks! Yes, you are right :slight_smile:

I edited my post above.

Hey, thanks for all your replies. Matter is solved. Battery was - as you suggested - discharged. Everything is ok now. :grinning:

1 Like

Thanks for reporting back! :slight_smile:

Hi there,
I did search for a similar topic but couldn’t find any article.
Is now few weeks that the phone is having a hard time in charging.
I plug the phone in.the led get yellow and it starts charging.
After a random time, few minutes, or few seconds sometimes, the phone stops charging.
If it is on during the charging it starts alternating “charging” and “battery level (%n)”.
If is off, it starts resetting the screen. The Fairphone writing keeps going on and off.

The result is that the phone, by doing this, lost all his battery.
Now, I did try different cables and chargers. But nothing change!

I came to the conclusion that is the phone plug that is not working anymore. (God knows why!)

Anyone that can help me, please?


1 Like

It would be best to test someone else’s bottom module in your phone and vice versa. Maybe you can find a #localcommunities near you.

Otherwise just contact support to get a replacement. Bottom modules are out of stock but they’ll probably send one to you as soon as it’s available again.


Since last night, my FP2 has a black screen and if I charge the phone a blinking red light.
I tried everithiny descripted in the blog:
But nothing seems to help. Sometimes the Phone can boot or even the red light stops to blink. I see then on Android that the Battery is charged 0%. But then a minute later the Phone has a black screen with the blinking red light again.

Can somebody help me?


Hi ilcrio,
I have the same problems like you explained in your post. In my case it helps to use a rubber band wrapped around the plug of the cable which then goes to the top of the phone. (see pictures)
It’s not a pretty solution, but it works.



Man, you are a legend!
Yes, I have the same problem and I already request a new component!
I did use a similar solution for my phone by now. good enough till the time I get the new part!
You should ask also for the new cover. Even my one was falling apart!
All the best, and thanks for your support!

1 Like

@Lasster did you try different cables? Having to resort to such measures usually speaks for a broken cable and not port. There are also cables with small barbs so the cable sits tightly in the port.


@paulakreuzer Yeah I tried about four different cables, also a completely new one.

@ilcrio I wrote an support ticket for my case yesterday :wink:

I had the same issue.
And the more you fiddle with the connector, the more it wears.
The other hint was the bottom mike starting to dysfunction and final not working.

After a ticket explaining all the solutions I tried (including #batteryguide tips) and a great support, finally recevied my bottom module and everyhting works fine now.