Charging Problems: Switching between charging and not charging

I got my new FP3 yesterday, and at first I was very happy. But then I tried to charge it, and this did not work at all. I had same issues as described in this post concerning FP2:

Now I am quite disapointed - if they had same problems already with FP2, why does it now happen again? I already tried different charging devices, and this did not help.
Of course it is a good idea for the environment to not deliver a USB charger together with the phone - but if then the charging is so special that the people have problems to find a charger that fits… That is very ennoying!

Every problem can happen with every device. This was never “a problem of the FP2” but a problem with a specific device.

Please elaborate. Did you try different USB data cables, plugs & sockets? How many?

It’s not special. You just need a good charger with a good data cable.


I’d suggest trying a new cable and checking the output of the chargers you’re using.

It may be that the cable or charger or combination doesn’t produce enough, consistent, charge for the phone.
I had a similar problem with an old charger I had, it was rated at 1A.
In much the same way as yours, it’d switch between charging and not. The phone doesn’t have trouble with the QC3 compatible charger I have from a previous phone.

I found a different 1A charger (Chromecast) and tried that instead, now it charges flawlessly.

1 Like

Hello, I’m facing to a bug charging…
THe carger is ok…
The FP3 charge only if is powered on, this is for me new since 2 weeks, before no problem to charge on mobile phone switched off.

When is charge from switched off… it’s start as normal, prompt the fairphone logo on black background, then stay on a black screen with full of display light.
When It touch the screeen, it show my fairphone is charging (picture with battery and cable) and it restart again on charging mode… and it’s looks (only if I retouch the screen).
A night charge in this condition bring me 10-12% charge max.
Some ideas?


Hello after the recently FP3 firmware update still have same problem, I made a video but I’m not autorize to upload here but available as need.

Please help


I opened an official support to Fairphone on 25 Jan, still waiting for an answer (usually 2-3 business days).
Could someone help here?

Hi you could upload a static image or two rather than a video.

The charger and cable are most often the issue and can have a dramatic effect on charging from 1.5hours with IF 3 compliant charger and cable to 6 hours with just one compliant.

See FP3 Battery Charging Basics - #2 by amoun

How old is the phone? If dirt gets in the USB port that can slow charging down. Unlike my 5 year old samsung the FP sends signals to the cable to see what it can handle, then depending upon response will communicate with the charger.

Some chargers have a fixed charger/cable and if IF3 compliant only the charger is tested.

I.e. to get the optimal charge rate, if the phone is OK then both the charger and cable have to be IF compliant.

Hello, sorry for the delay…
With pictures you don’t see the bug/problem, it’s why I did the video.

I send the phone to repair, it took some times but now it is back.
I’m testing you look good in those day<s.

Thanks for you help

Thanks keep us dated. I must try charging with the phone switched off, not something I would usually do :slight_smile: I tend to charge when it is around 30%

it’s exactly what was not possible to do…
The only way to charge the phone was with the operation system running.

I get 3 times in trouble when my phone was out of battery… I pray to have at least 5% to be able to start the phone, then to be able to charge it but sometimes took until 1.5-2 days (yes!).


Yes there is problem with very slow charging, try not letting the battery discharge so much.

What charger are you using?

You may like to read my topic

Ciao, I brought the official USB-C FairPhone charger.

Let’s see the feed-back fro mthe repair center wenn I’ll get-it.

Hi @teruzzi

Further to my last post. When I first received the phone it stated that it would take 15hours to charge from around 30%, which as you experience is pretty awful.

If you have a decent USA to USBC cable and plug into any supply, even an old computer giving out 0.5A should charge in 6 hours.

One thing you can do is a battery test, you do this whether or not it isa charging.

use the dial pad and dial *#*#66#*#* then select
Service tests > Test single > Battery status check

You can try a few times as it is charging.

The voltage when reasonable will be over 4V and approx 4.4V when fully charge and still plugged in. Once it is charge fully the voltage drops to about 4.36V once unplugged.

Hello, Isues solved…
It was the power module, it’s wa exchanged in France in the repair Center.

Thanks for your Help


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.