Charging problem (cable/adaptor/battery defect)

After geting used to the phone for a few days suddenly find that screen wont open,turn on. Battery had 35% in it when turned off. using 5v batery charger same as amazonkindle device, or PC USB port , neither of which made any difference to charge in battey.

1 Like

When you plug the phone on an USB port or charger, there must be a red LED switching on at the top right of the screen (which’ll turn green when fully loaded). Does this happen?
If no: remove the battery, press the on button, then place the battery back and try again charging.

Yes the red light was on, but the %age full continued to go down. It was at 35%
when i last looked. It continued to go down as I charged it. I have tried your remedy to no effect, but I will try it again several times. The green light has certainly not been seen though charged overnight.

It was flickering as I tried it in the dark. Went on for a moment or two, before these tests, but not flickering today

To me this means that the charger is not powerful enough.
Try another charger, or plugging an USB cable to another PC.
The % must grow visibly, something like 1% per minute, when charging with a correct charger.

Certainly did not do that. I have plugged in to powerful pc USB port with no effect, and in to the Mains adapter for the Amazon kindle e-reader, which fits exactly, but again with no effect.

With different USB cables I presume? If so I’m much more worried, because then the issue lies within the Fairphone.
Can you switch the phone off, remove the battery, clean the contacts from any gross dust if any, replace it back and retry charging?

1 Like

With same USB cable as charges amazonkindle e reader perfectly well.
I’ll do what you say with any dust. The phone is off; wont turn on.
The responses got slower and slower whilst it did work.

If you never tried another cable I encourage you to do so, would it be just an adapter cable between phone and PC.
The Kindle charger may be too specific -maybe the Kindle require less power for instance, and its adapter is fit just to this.
Do try different USB adapters, and when doing so try different PC USB ‘outlets’, because generally they are not all with the same power capacity.

See my posting about discharging while plugged in a proper power supply
Reboot with plugged in phone might help. Maybe without battery?!?

To me, your opinion is not realistic. The phone can’t lose charge faster than it gains by any charger. Not with a brand-new battery while in stand by mode. The chargers are not the problem

The Kindle e reader adaptor is only 0.85 amps (6v) which may be the problem.
you say that 1amp is necessary.
I have sent off for a new USB cable, but then I will need a new adaptor…
Rebooting is not possible if the phone wont open. It did flicker for a while.

It is a bit idiotic supplying an expensive gadget tlike that and not supplying speciaolized chargers with it, on the spurious basis that it is sound ecological thinking. Phonecoop.

You were able to buy a specialised charger at the fairphone shop. shop
And for me it is okay, that I can choose to buy another charger or not. (I do have about 5 chargers at home (they all charge the fairphone without problems)).

1 Like

I think, its not a problem of power. I’m charging my phone with several USB 2.0 connectors, which are able to deliver not more than 0.5 A. I will try to measure the current but I’m sure, it is not more than that. Maybe it take more time to charge, thats all.
Sometimes the voltage of the charger drops below e.g. 4.5 V and the device stopps charging (or running). But this happens mostly with 2.5" external HD’s.

I renamed this thread to make its title more clear and thus easier to find.

I can confirm the error. I am using the same three cables (one on usb-port, two with chargers). It was never a problem until a few weeks ago, the same chargers/cables used to work always and then it just got worse - it just shows ‘charging’ and does that animation but nothing actually charges.
When shuffling cables and charges around a little I sometimes get it to work (without restart or changing something on the phone).
The phone is from the first batch.

Thank you.

It was well charged when i got it, so there cannot be that much wrong with it, and I dont like to blame my gadgetry! But I have not suceeded in recharging it, with two chargers that seem right. It also must have drained out during the night since it was on 35% at night and the next morning would not open, given all the usual remedies with battery and sim and so on, so I am left wondering what I have paid so much for. I’ve tried USB port but it is 2001 pc.

@Gardda I’m sorry I can only confirm the use of your kindle cable is not at fault, I’ve been using one since January, either connected to laptop USB port, or an old iphone plug adapter and so far it’s worked perfectly well…

I wonder if it could be the battery. Maybe you know someone else who owns a FP and can check if his/her battery charges in your phone?

If it does, your battery is faulty, which should be covered by warranty, if not then probably the main board is damaged.