English

Charging does not work properly

The story goes on. Today, I noticed, that the percentage stayed constant at 80%, although the phone was plugged in. I took a screenshot. Then, after a while, I plugged the phone off to accept a call. After the call I plugged it in, but was puzzeled because the percentage was dropped to 72%. But the picture now shows, that the percentage lowered the whole time! (the pictures are starting at the same time!)

To make the confusion perfect: the phone is now charging (without reboot)!

2 Likes

I have the same problem as mentioned before. Phone says it is charging, but battery level is not getting up. When unplugged, level drops (sometimes) or stays the same. Till so far I read no solution! Problem occurs not all the time…

I’m also having this problem. Defintely this isn’t a cable issue - with the very same cable/charger combination, sometimes it works and sometimes it doesn’t. Seems ot be very randomly as well.

I’d say about 1/5 times when the phone is plugged in it actually charges.

This makes it EXTREMELY unreliable. Really makes me lack confidence in the phone which is other than this fundamental issue working perfectl.y

Sorry, didn’t see your reply before. I have no Ultrabook and used a USB hub with dedicated power supply.

In my case, after rebooting the phone, it jumps up! Yesterday it took a long time (about 45 min) to get from 2% to 11%. I turned the phone off during night. Today, I plugged it in without booting it. The loading-screen showed 11%. After booting, it went up to 50%!
I don’t know if there’s a relation to the fact, that the phone discharges in flightmode about 6% per hour since a few weeks… Some issue in the charge/discharge module?

This is so weird! I hope we will have different experiences with the next software update (1.8)… In the meanwhile check out this post. @therob also reported differences between loading screen and notification bar. Your issue also seems to be related to software.

I have the same issue:

  • Charging (sometimes) works and sometimes doesn’t.
  • This happens with the same cable
  • This happens with wall charger or charging from computer usb port
  • Rebooting (usually) seems to fix it.

It happened v occasionally before 1.6 upgrade and much more since - now, possibly, about 20% of the time. Seems to be worse when I travel, so it could be something about going in/out of coverage and/or aeroplane mode.

Hello together

I’ve the same problem since the last update!

  • Sometime it’s charing my fairphone, sometimes not.
  • Sometimes it’s working when I reconnect the usb-cable. But only sometimes. The cable still working. I tried it with my harddisk!
  • Very often falling the charging % completely down in a min or sec.

Please fixing this problem. With that is my fair phone not really usable…

I’ll also refer you to the following topic, to have some more information about the problem:

Hello everyone,

I face the same problem as described above and identified the reason without having a real solution.

At the beginning, I had an old 2GB SD Card and all was right. This card died and I purchased a new one : a 32GB SDHC one.

Since this change, I face the problem described in this thread. By charging on a 220V plug, no problem. While charging on a USB port (on my laptop or in my car), sometimes charging doesn’t succeed.

When is happens, the solution consist in :

  • stop the phone
  • remove the sdcard and reinsert it.
  • restart the phone

It happens sometimes without any identified reason. When I face this problem, the other symptom is that I can’t mount my sdcard on a computer to read or write data. The computer tries to mount it without success.

If someone has a real solution to this problem, I would be glad to read it

Cyrille

I am checkling out this thread, as this morning, despite being on charge overnight, the phone had only reached 60%, and dropped quickly. I have just tried rebooting the phone, so let’s see. It seems to have gained 1%, but this seems quite a large problem so early into owning this phone…

My phone is now charging, but someone on Twitter indicated that if having to reboot the phone for such things, the Firmware needs looking at…

Did you charge it in a USB port or with a one-piece USB charger (similar to this)?

USB Port not an all in one. Rebooted the phone and seems to be working better… Thx

To everyone: Could you please tell us, which SD card you are using? @Cyrille_Vivion suggests that the charging issues could be related to her 32GB SDHC card. See here.

It’s an Micro SDHC one 32GB Class 10 UHS 1 without any trademark. I bought it in a Boulanger shop in France, this card is referenced here: http://www.boulanger.fr/memoire_essentielb_sdhc_32go_classe_10_u/p_16482_641700.htm.

1 Like

I use none. But apart from that one problem after plugging the phone into my USB hub, I haven’t had the problem since, not that I’m aware of.

1 Like

I also have this issue. Phone won’t charge even though it’s plugged into charger. Restart works. I also have an SD card in the phone.

@aaronb Which type of SD card (is it SDHC, SDXD, etc?) / how many GB can you store on it?

Sandisc 16gb SDHC. I’ll see if the issue occurs without the card.

1 Like