Change of entries in Apps not possible!

I got my FP2 10 days ago and in general I am very happy. But there are a few things that should get corrected to satisfy me with teat phone:
It seems, that a few Apps cannot change entries.

  1. First example is the ElectroDroid App:
    If I open it and choose the Ohm’s Law - Tool I cannot change the values for voltage, current, resistance,… If I click on the values a message box / dialog box appears in which I can enter the new values, but after pressing the Ok - button, the new values are not taken over, but are lost.
    I tried to set the Privacy Impact App on again - as mentioned in many posts. But that doesn’t help

  2. Next problem App is the MyOldBoy a Gameboy Emulator:
    On my old phone I used to save the gamelevel. With the FP2 i am not able to save or load any savegames. Similar to the problem mentioned above, I can choose the menu item save but nothing happens.

Sounds like this known bug.


Re-enable Privacy Impact by unticking the option found at:

:gb: Settings > Sound & Notifications > Privacy Impact
:de: Einstellungen > Ton & Benachrichtigungen > Privacy Impact
:fr: Parametres > Sons et notifications > Privacy Impact
:it: Impostazioni > Audio e notifiche > Privacy Impact
:nl: Instellingen > Geluid en melding > Privacy Impact
:es: Ajustes > Sonido y notificationes > Privacy Impact

If it was already unticked, then tick it and untick again.

No that is not the case. I’ve read a lot in this forum try to find a issue similar to mine. But I could not find that.
And as mentioned in my first post, I have already tried the workaround with Privacy Impact setting.

I checked again the privacy impact setting, and voila… it somehow got disabled again and blocked the other apps from working correctly. Now it’s fine.

I got to know, that it is possible to turn off the privacy app after I have once commited the privacy app to run the target app. Perhaps that helps other people.

But it wouldn’t make no sense. The Privacy Impact only shows the first time you run a new app. So if you disable it, the next time you install an app, you would encounter strange problems again.

Ok. I did not know, that the Privacy Impact App appears only once. I clicked the checkbox “don’t show this … again”, and perhaps that disabled the Privat Impact App. However, everything works fine now. Thanks.

Yes, until there is no real bugfix, this box has to stay unchecked. It’s a global setting for all apps.

This topic was automatically closed after 24 hours. New replies are no longer allowed.