English

🇩🇪 CARDDAV-Synchronisierungs-Problem (vCard: Version 2.1)

Tags: #<Tag:0x00007f05f7f21288> #<Tag:0x00007f05f7f2a338> #<Tag:0x00007f05f7f39018>

Hallo, ich habe bislang meine Kontaktdaten, die ich mit der vorinstallierten Kontakte-App am FP 2 (19.05.3) abspeichere, immer mittels DAVx5 mit einer Cloud synchronisiert. Seit Kurzem (ich nehme an, seit einem Upgrade des Cloudanbieters) bekomme ich dabei die Fehlermeldung „You can only use vCard 3.0 or 4.0 for the target version“. Das FP 2 bietet diese Daten aber offensichtlich nur in vCard-Version 2.1 an. Liegt das an der Android-Version? An der App? An mir?
Hat wer von euch bitte einen Tipp für mich, was ich da tun kann, um zu vCard 3.0 oder 4.0 zu kommen?

frage 1) wie sieht dein vertrag mit dem cloudanbieter aus? darf der enfach sw updaten? wieso kriegst du keine info darueber? und fuer den zeitraum bis du deine seite umgestellt hast, wenn es denn daran liegt, sollte er dir eine alternative variante anbieten

Hallo gerhardk und willkommen im Forum!
Schau mal in der DAVx5 Doku.

Dort steht, dass vCard 3 das Minimum ist und für mache Funktionen vCard 4 gebraucht wird.
D.h. dass die App die Versionen sicher unterstützt, aber ggf. dein Cloudanbieter nicht.

Wenn es schon mal funktioniert hat, wäre es merkwürdig, wenn er gedowngraded hätte.

Du kannst ja mal bei den unterstützen Diensten schauen, ob du deinen Anbieter findest und ggf. noch etwas bestimmtes einstellen musst.

Vielen Dank für eure Tipps. Es dürfte einen Bug in der vom Cloud-Anbieter verwendeten Groupoffice-Software gegeben haben. Der Cloud-Anbieter (fairkom.net) hat auf Nachfrage schnell reagiert, ein neues Update eingespielt, und jetzt funktioniert es wieder.

3 Likes