Can't read WhatsApp QR code with FP5

Hi there,

When trying to add a new whatsapp desktop to my FP5 whatsapp app, the camera does not focus properly and seems unable to read the QR code (because it’s all blurry). When I’m using the camera normally without whatsapp it focuses fine. Anny ideas what’s happening here? I’ve trieed it on 3 different laptops so far and end up gooing the manual route instead. Previous Galaxy’'s never had this problem. Any help welcome.

Thanks, Jamie.

No solution here, but I have seen a similar issue with SecScanQR which used to be my primary QR code scanner on my FP2. On my FP5 I’ve noticed that it doesn’t focus but if I press the scan button while holding the phone at the correct distance to the code then it’ll succeed. So it seems like it initially focuses correctly but then doesn’t focus anymore continuously.
Maybe you can try that with Whatsapp: Before you get to the scanning step, aim at the code already and only then continue. Would be interesting to see if that works.

I vaguely remember the same thing and that I used the code after all…
Update: I just connected my work laptop, it didn’t want to focus at first but then when I exited the app, it reloaded and after a while of waiting it did connect…
A bit spooky;-)

Same issue here. Reproduced it with FP5 with WhatsApp and Microsoft Authenticator.

Then please at all contactsupport

Edit: I just tried it and first it didnt work, code blurry, however after taking a screenshot and getting back to WA afterwards it just works flawlessly…

I just tried now, it worked perfecty at the first attempt (FP5)

Same issued Here, when I tried to scan the WhatsApp Code the Kamera did Not Focus. I have overcome the issued by starting the camera manually, then IT worked! Seems to be a Bug.

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.