Can't lock screen with headphones plugged in

The last days i’ve been experiencing a strange and extremely irritating bug. When i plug my headphones into my FP2 the phone responds with turning down the volume completely. I am then able to turn the volume back up, but when I then try to lock the screen nothing happens. When I plug out the minijack, I am perfectly able to lock the screen ones more. So, if I want to listen to music with headphones I have to first turn the volume back up, and then keep the sceen unlocked. It was not like this before. WHY?

I moved your post into a new topic as you’ll get help here easier. (more visible)

Have you tried with different headphones since you first had this issue?

I have not experienced this issue.

Which headphones do you use? Do they have 3 or 4 contacts at the plug? Do they have a microphone? Do they have a remote control or buttons?

Hi! They are audio-technica in-ear noise cancelling headphones. I’ve been using them a lot from I first got my phone in the beginning of the year. It started maybe a week ago. The bug doesn’t occur every day. Today I had to restart the phone two times, and then it worked fine, as before. After a quick google search I think that it has four contacts. And yes, I think it has a microphone, but I can’t remeber that it has worked the few times I’ve tried to use it. It has on/of button for noise cancelling.

I slightly remember that someone posted somewhere that it depends on the speed the headset is plugged in and out. Try it quickly and very slowly to see if you can reproduce it…


Same experience here, but during a phone call with headset.
After calling someone, I tried to lock the screen manually while talking. I pushed the screen lock button (top right), but this terminated the call. Next time I slid the FP into the pocket with unlocked screen while talking, hoping it would kind of auto-lock. Which it didn’t. At some point the connection was cut because the “play Music” App started, well, playing music, and the browser had already navigated through some random sites. All in all, quite annoying.
Would be great to have a fix for this, apart from figuring out the appropriate speed for plugging in the headset plug.

Have you tried different headphones? I’m not confident that a software fix to make more headphones compatible is possible.

Those headphones don’t happen to have an exchangeable cable do they? If the remote/mic on the cable is not fully working using a cable without a remote could solve the issue.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.