Can't install fairhone OpenOS

Hello !

Get a new fairphone 2 after that they couldn’t repair the SD card reader on the other fairphone. But with it I can’t install fairphone open OS. The last time I solved my problem with this link Need help installing openos but this time it doesn’t work and I don’t understand why ! It says that no fairphone 2 is detected ! Fastboot is installed.
If someone can help it will be nice ! Thanks !

Well after thinking a lot and trying a lot, I succeeded by using the native usb cable, how strange it can be ! With the usb cable I use for charging my device impossible to run the flash and with the one I got with the phone it worked ! I wonder what is the difference between the two cables !?

A charging cable is 2 threaded and a data cable is 4 threaded. So I think that the cable which came with the phone is a data cable.

Edit: a 2 threaded cable can only be used for charging
a 4 threaded cable can be used for charging and for data

1 Like

I didn’t know that ! Thanks for the explanation ! But you can also charge with the data cable?

Yes, should be possible.

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.