Cannot operate an inherited FP4

Hi folks

I inherited an FP4 from a relative who tragically passed away end of last year. In these circumstances the last thing you think about is the smartphone of the deceased and his SIM card. His mobile contract was canceled several weeks ago. Now I try re-starting this FP4 with a new SIM card. I even did a factory reset, but it still requires the PIN of the FORMER SIM card - which nobody remembers anymore.

Unfortunately, even the FP support cannot (or perhaps refuses) to help. I am fully aware of the fact that support (and the FP4 itself) assume that this might be a stolen FP4, so in a way I can understand that they are reluctant to help.

Anyway, I am standing here with an FP4 that I cannot use. Does anybody out there know a trick how I might operate it WITHOUT the former SIM card’s PIN?

Thanks a lot, cheers

Hey there, sorry for your loss.

Are you sure it’s the not the Lockscreen PIN? I never heard of a Phone asking for an old Sim PIN.


May it be possible that there was an eSIM in use? They are surprisingly durable. I don’t know if there is an easy way to remove them without using the SIM Manager app, for which you would have to be able to unlock the phome. Does the factory reset in the recovery come with an option to erase it? The one in the settings does.

That should do the trick, a factory reset through recovery or adb when the eSIMs roots doesn’t reach deeper.

They reach fairly deep. The eSIM is saved on an additional chip which needs to get actively erased. You can even switch ROMs without losing your eSIM. But I don’t know if the recovery offers somehow an option similiar to this one and I’m too scared to find out:

1 Like

If you cannot resolve it, then yes Fairphone have the phone registered to the buyer.

You may try and get a death certificate and evidence that it was passed to you and a copy of the receipt etc. , all a bit ###, but maybe your ‘relative’ will appreciate your efforts. The spirit of your relative can live on in you.

Thanks Hardy, yes I’m sure - I cannot proceed far enough to even enter a lockscreen PIN…

Hi max_o, I have no way to find out using the SIM manager before I manage to unlock the phone. I don’t remember having seen a eSIM erasing option while doing the factory reset, Seems rather logical to me that this might come up only later once the FP is started up.

amoun, this is just one more problem - my relative was a sort of messie, I wasn’t able to find a sales receipt in his paperwork (support asked for it…). I also don’t know whether he did register it with FP. The only ‘proof’ that it was passed on to me is that I have it - therefor I understand that support is suspicious that I might have stolen it, and remains reluctant. I think the only way to start it up is finding out the old SIM card’s PIN, perhaps I am lucky with the former provider…


1 Like

Fairphone will have evidence of who they sold it too, but yes it would be messy getting them to free-up the phone…
Again though: If you know the carrier, you may know or tell from an old bank account, maybe evidence via a will etc. and the carrier will sort it for you.

Bummer! Tell us when you get a solution. It’s like the phone is soft-bricked by the lost of a PIN. Fairphone is not Apple. Wish you luck!

Did you ask the provider of the SIM for a solution?

1 Like

If it’s an esim you should easily bypass the PIN request by pressing “disable esim”

If it’s a normal sim card, removing or replacing it should disable the request, and the pin should be reset by a phone reset, same for the lockscreen pin?

Maybe you want to post a picture?


Yes, I asked and am waiting for an answer :slight_smile:

1 Like

This might sound a little (or quite a bit) foolish.

I remembered that several weeks ago I had the SIM card from my current Samsung installed in the FP4. Then, it immediately started updating because it had been turned off for quite a while. So I thought, why did it work then, but not now, with a new SIM?

I had performed a reset to factory settings, as I already mentioned. Now, I again inserted my new SIM card and entered the PIN of the earlier SIM (but not the one of the former user, since I still don’t know that). This resulted in an error message.

Then I tried again, still with the new SIM, entering the PIN of this new SIM (which I already had done several times a few days ago) - and tadaa! It’s alive!

So I think/hope that my problem is solved, but I have no idea what mistake(s) I might have made…

Thanks for your thoughts, folks - even if none of them helped :smiley:


Ah, btw, the former carrier wrote me that they don’t have any records of PIN/PUK of canceled contracts (which smells a bit fishy to me). I assume they are just too lazy to dig in their archives - or perhaps didn’t really understand my problem.

I’ll have to climb down and do a U-turn.

After finding the guts to really start setting it up, it again refuses to start up and asks for either the former PIN (that doesn’t work today) or the password of the Google account of the deceased (that, of course, nobody remembers). Unfortunately, Google refuses to release a password on principle anyway…

I tried negotiating with the former carrier again, hopefully they will condescend to provide the old PIN.

Update will follow.

1 Like

Hm, but why did the current PIN work last time? Do you have a pattern when you put in the PIN? Maby the number block has an other layout?

1 Like

I assume that I didn’t get far enough when I entered the PIN for the then current SIM (I had a prepaid SIM card then, and the FP got quite warm by doing updates without my noticing - until the credit balance was zero, so I had to turn it off). The problems began after I had bought a new SIM, tried to start from scratch again and reset it to factory defaults…

In the meantime, btw, I also could persuade the former carrier to find the earlier PIN for me - however with that one I didn’t succeed neither.

Fortunately I could persuade FP support of the fact that I really inherited it (rather than having stolen it) - had to send them the death certificate of my stepson - and now am allowed to send it in for re-flashing, whatever that might mean.

I’m confident that this time the problem will be solved from the ground up, and I’m really glad that I don’t have to shred (or recycle) it.

Will update after success.

Hardy: Even if the number block might have a different layout, I’m rather confident that I manage to hit the right numbers :smile:


Nice to see that worked

All the best

Sounds great! Hopefully you won’t get it back with Android 12 :face_with_peeking_eye: too many failures for now.