Cannot click specific letters

I placed this here as I do not have any qualifications to judge weather this is a software or a hardware problem. Anyone with knowledge and ability to replace my post to a more correct place: please feel free to do so.

I’ve had my FP2 for 2 months now. This evening I suddenly couldn’t press the “A”-button. I tried to restart, but nothing changed to the better.

Then I downloaded another keyboard (SlideIT) that I have previously used on my old phone. The problem seemed fixed and I though that it was just a bug in the standard keyboard, which I wasn’t very fond of anyways.

Later the same evening the same thing started to happen with SlideIT - well, at least 29 out of 30 times that I tried to press the “A”-button. I then thought “Okay, this must be a hardware-thing”, so I turned off my phone, opened and took off the screen and put it back on, as I thought it might have been some hardware that wasn’t connected properly. After turning it on, the problem still wasn’t solved.

Anyone can tell me what in the world is happening and how do I fix this if I can? Or at least how I report this bug and get it fixed? It really isn’t much fun to have a phone that you can’t use for writing messages… :slight_smile:

I’d suggest you to have a look at this topic Parts of the touchscreen don’t work - See first post for troubleshooting, to see if it’s the same problem…


I have exactly the same problem but no solution so far…

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.