Cannot boot my phone after OS update

Earlier today i updated to the latest version of the phone OS, and it logged in and stated that it just needed to finish the update, like background processes that normally allow use of the phone. then the FP4 restarted and now it just sitting there with the load screen with the 4 blue dots that goes around and have done that for several hours since i initiated the update. I have shut it off several times but to no avail. can someone help here?

Thank you

Hi and welcome to the forum, you may want to search for this issue rather than start a new topic. I notice you have been reading for 7 min since you logged in, did you not discover many such topics and posts ? You could then give more precise details of all the options you have tried, if you do etc.

There’s shutting down and shutting down :slight_smile:

Other than the press on the power button, did you

  • Hold for at least ten seconds
  • Remove the battery for ten seconds

If that makes no dif try holding the power button and volume down to get
safe mode

You could search for example [blue dots] . There’s lots to read there that may help.

1 Like

Thank you for your reply… it is true that i did not search, and since no recent topics came up i just assumed… and out of frustration i just wanted to get it out there…

I have tried both ways of shutting down, no help… i will try the safe mode and read abit about it to see if anything helps.

thank you once more…

1 Like

People can read without being logged in, so I would not make such conclusions by just looking at a profile.


I adjusted the title a bit, to ensure it can be easier found.

Can you try to boot into recovery? You can do that by

  • Remove any USB-C cable and turn off your Fairphone 4. If you cannot turn your device off, remove the battery for about 5 seconds, then put it back in. Press and hold the Volume Down button.
    Insert a USB-C cable connected to the power (can either be a power outlet or a computer).
  • Release the Volume Down button as soon as you see the FAIRPHONE logo.
  • Use the Volume buttons to select the option Recovery mode (on top of the screen).
  • Press the Power button briefly to select.
    Wait for a couple of seconds. The FAIRPHONE logo will appear briefly. Then you will see the Android recovery menu.

You can try to boot to system from recovery (
You can navigate through the menu using the vol-buttons and select using the power button

In worst case a factory reset should help, for sure this will erase all data.

All together explained here

1 Like

i have now tried to access safemode several times, it have not worked.

still stuck at the 4 dots… it seems that the only solution right now is factory reset…

1 Like

we are having the same problem here… about 4 hours ago even though we did not intentionally update the OS… suddenly the Fairphone 4 shows the 4 turning blue dots and will not start anymore. We do not know of any update that was installed but why else would it suddenly “die”. I can access recovery mode so a factory reset probably would work, but I’m looking for another option without loosing all data and apps… if possible.

1 Like

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.