Can you turn off the NFC notification? (FP4, A13)

Hello World.

I recently got a used FP4 after my FP3 died. Is it possible to turn off the NFC-on notification? Like, I know it’s on and it just takes up space in the notification bar.

Not sure if maybe this is a bug on my phone but in case it’s related: the NFC “processing” seems very slow compared to my old FP3. I have Sony XM3 headphones and they used to always turn on and connect via NFC pretty quickly. Now on the FP4, the headphones sometimes turn on, but even if I hold the phone to them again, they don’t connect. Not even locking and unlocking the phone works (sometimes this worked on the FP3), and I have to go to Bluetooth Devices and connect through there.

I couldn’t find anything online.

Thanks!

Go to the app Settings
Go to Connected Devices
Swipe down to Cennection preferences
Tap on it and in the next screen you can turn NFC off.

That turns off NFC.
I don’t think there’s a way to get rid of the annoying icon.

1 Like

I have NFC off and I don’t see the icon on top of my screen.
Perhaps it’s different on my phone as I have Lean Launcher.

Guess its as discussed here for the FP5

Hi Lydwien,
I think OP wants to have NFC on and the icon off (see: “Like, I know it’s on and it just takes up space in the notification bar.”)

6 Likes

Is there any update on this topic? Still annoyes me as well on the FP5.

Thats most likely not on any priority list. If not done yet contact support.

Already done. But as with my Last expirience with the Support this will Takes weeks to get an answer :frowning:

1 Like

You will not get any answer that satisfies you most likely, however you added your voice to the feature request.

3 Likes