Can someone help me install Ubuntu Touch? I can not install it

I’ve been trying to install Ubuntu for hours, but ubports-installer does not work well. All the time he asks me to put the phone in fastboot and it is already.

OK, I’ve tried Linux and Ubuntu is already being downloaded. Now he asks me to access the recovery and it is not possible …

I get access to the recovery, and now what?

Thank you very much.

As pointed out under your Sailfish OS query post, it seems no coincidence that you have run into problems with these three Android 5 based OS, whilst latest Fairphone OS Android 6 installs. Is this a newly acquired Fairphone 2 or one to which newer LCD has been installed?

1 Like

I bought the phone from someone else. The camera is 8 MP OmniVision OV8865.

Hi Flbr !
I ran also into this known issue when trying to install with the UBPorts-installer.
My solution was to switch to the alternative installer CPT (cross-platform tool), also available on the UBporst instruction page :slight_smile:


Hi @Flbr !
Did you finally managed to install all the operating systems you wanted to test? UbuntuTouch/SailfishOS/LineageOS/B2G?
What are your feedback on those alternative OSes?
If you are still struggling for some installation don’t hesitate to ask, I can try to help :slight_smile:


1 Like
1 Like

Ok lol, so it was a quick FP2 experience for him… :wink:

1 Like

A post was merged into an existing topic: UBports works or not?