Camera taking between 1 and 10 seconds to be taken

You have already tried hard resets. You have already tried everything with customer services. You’re plain out of luck. Images come to mind of your experiences taking photographs. I can see you looking at your phone waiting for the photograph to happen. I can see someone else looking at you expectantly as you look at your phone. Please feed me with more details just for my reading pleasure.

1 Like

Well, my technique is to try to take the picture before the moment I want it to be taken, knowing I have to bet when it will be taken, between 1 and 10 seconds of delay… Anyway, have other people experienced this?

Not recently, not with Open Camera on LOS at least.


Pardon my voyeurism. You really ought to open a trouble-shooting discussion all on its own about this. Where there is one person with such a problem, there are sure to be more. You mention limited dynamic memory and increasingly heavy software updates. Makes sense. JeroenH has LOS. What’s that? Libre OS?

LineageOS … see #lineageos and

1 Like

Lineage OS. Of course! I did not make the connection. So it’s lighter and faster than Google’s proprietary version. Is it a nice smooth experience on FP2?

I went to the bother of following the links provided by JeroenH and have largely answered my own question. According to related forums, there were some glitches with the latest 16.0 build but they have been mostly ironed out with time. It might be the moment for Antoine to make a clean install.

1 Like

I precise I’m using FPOS and Google Camera.

The same for me when I still was using Lollipop. Pressing the camera button did not show any action to start the app for up to 10 seconds. This was using open camera.
Then I found its ‘take picture’ widget and installed it. Using it instead of the hardware button all of a sudden the first image is being taken within 4 seconds.
So now I am using Marshmallow but cannot tell if the OS change took influence in the delay or the installed widget acting quicker on the main app.

1 Like

I have had this problem for years, too.
I use FP Open OS, the new camera module and OpenCamera.
Since I don’t take a lot of photos, it doesn’t bother me too much, but in critical moments it can be annoying.
Bad lighting seems to make it worse. Slightly moving the phone while waiting for the trigger often makes it work.

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.