Camera doesnt record or play audio anymore after last Security update

Edit: mike doesn’t work with phone call either - it looks like it has broken…after only 3 months.
Will send it back for warranty. Really annoying.

Diese all
My FP3 camera apps (both stock and opencamera) do Not record audio anymore since After installons thé Latest Security patch (5. Oct.)
Phone calls works so I think the mike works. I’ve sent the video over whatsapp to my gf for testing and she had not audio as well

Both apps have all the microphone permissions.
Additionally playing all videos which I previously recorded are all without audio
, But only if I play them from the camera apps or google Photos. If I play the same video over whatsapp it works. Maybe is a codec problem? And the older video sent over whatsapp were compressed using a different codec and that’s why it still works?
I’m baffled, thanks for any help.

Have you tried to reboot you phone? For others, this solved the issue.


that actually worked, thank you @teezeh!
so I just rebooted and everything seems to behave normally now. I should have thought about it - I had the phone rebooting as per update process, didn’t thought I needed a second reboot.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.