Calls cut out when I try to answer

When my phone is not in use the screen goes black to save the battery. That’s fine, but if there is an incoming call I am unable to answer. The moment I pick up the FP3 and touch the power button on the side, the call cuts out and people then leave me messages. Why can I not answer incoming calls?

When the phone rings, the screen must be on, si you can answer (without touching the power button). Is it as described ?

Yes, the phone is on, but the screen is black, and when I pick it up, the call cuts out, so I am unable to answer.

Is there any chance you may have accidentally enabled “End Call” under System -> Buttons? With that enabled a call with be hung up when pressing the power button:

As an aside: If you find the on-screen buttons hard to use (some people do), this app I wrote may also help you: But that is just an aside and not a real fix to your issue.


I don’t have “buttons” in my system.
I am also now having big problems with my phone because it has started making calls and SMS messages to German numbers using my English SIM card.
This is very frustrating.

OK. I have – by pure chance – worked out how to set which SIM to make calls with. But I still have the problem that when my phone is “resting” I cannot take calls.
Grateful for any help.

Did you check the permissions of the phone app? Maybe it doesn’t have all necessary permissions to show up on the lock screen.


Relating to what @Volker said, I wonder what launcher/basic user interface you use so that the permissions issue can be accessed.

I haven’t yet found any user option under Privacy > permission manager.


  1. Apps and Notifications > Notifications > Lock Screen
    Notifications on lockscreen > Show alerting and . .

  2. Apps and Notifications > Notifications > Advanced > Do not Disturb > off

1 Like

To come back on the “Power button ends call” setting, on my FP3+ with Android 10 I’ve found it under Setting > Accessibility. Then scroll until you see the ‘Interaction controls’ section. Make sure the setting is OFF like on the screenshot below.


I’ve tried all the suggestions from Jan5, amoun, Volker, chantoine and TheLastProject. The “End call” button is definitely off. But I still cannot answer calls when the phone is on but the screen is black. Also, when I had my Fairphone 1, I used to be able to set an alarm for the next morning, then switch the phone off (power off) and the phone would “wake up” at the alarm time and wake me. That does not happen any more either. I just get a message “missed alarm call” next day when I switch the phone on. This is all very frustrating. :wink:

Check if battery optimization is enabled for the phone and the alarm clock app. If yes, change the setting to “not optimized”.

Where’s that setting? I have a [Battery Saver] option Ah! I had to type ‘opt’ in search field to find :slight_smile: Thanks

EDIT Still under battery optimisation I see no option to disable all.

  1. Disabled Clock, 2. No option on phone

I don’t have a problem as such just checking the help provided

1 Like

Right, I did not go further to check whether battery optimization is available for these apps or not. It seems that it is not possible to disable it for them. My apologies…

I’ve tried all of this, but still cannot take calls.
I’m grateful to all of you for suggestions, but it still hasn’t solved my problem. The deep, deep layers of control in this FP3 are, for someone who does not have a techhie background, very difficult to grasp.

Do you have a third-party battery optimization or any other (aggressive) app installed?

Sorry to seem dim, but how would I know? I have very few apps. I don’t use Google. I don’t do games, don’t use GPS.

I think it may be time to contact Fairphone support for this issue.


Just checking options

  1. Apps and notifications >
    a) > See all # Apps > Phone > Notifications > Show notifications should be on
    and > Notifications > Phone
    > Advanced > Display over other apps

  2. Settings >Display > Advanced > Lock screen display > When to Show >Wake screen


1 Like

Wondering if you have sorted the problem as I have just encountered the same. However that seems to be as I had disabled notification generally not thinking it would stop any onscreen notification of an incoming call.

And as you had, if I switched the screen on, by pressing the power button to see the screen it disconnects the the incoming call. phone. I will check it all out again as that is a bit of a problem. If it is then I will raise it as a software failure. Bug shouldn’t be associated with failure they are survivors :slight_smile: Speciesism

Who would have thought of a software alien or software cow or ^*&% > not the language of the future.

Bug tracking sounds like a miniature circus

Hello. Yes, I did “fix” the problem. I’ve been terribly busy and haven’t had time to reply.

Also I feel a little foolish – a five-year-old could probably have told me what I was doing wrong.

When the screen is off and a call comes in, I have to swipe down from the top of the phone, which then shows me the incoming call, who it is calling, and gives me the option to take the call or cancel it!

I sometimes think I’m too old for all this modern technology!

Kind regards,