Calling: unreachable for some people (VoLTE)

Hi,
I have a FairPhone 4, updated Android with the latest version (11). Some people can call me, some get, before even a waiting tone, a message that I’m unreachable.
My provider is Neibo (a coöperative company, using Orange as his network-provider). I called the helpdesk, but for the moment they didn’t find the problem.

I’m not sure if it’s related, but I see an icon in the status bar that I didn’t think was there before. It’s a telephone in a dark text-balloon (a circle with a edge, pointing to the upper right).
Android Icon

Neibo recently uses VoLTE (Voice over LTE) and VoWiFi (Voice over WiFi), I don’t know if that explains the call-problem or the icon.

I can send and receive text messages and I can call everybody. Also data is no problem.

Any ideas?

Regards,

Jonathan

Hi if you have an image just drag it onto the box you are typing the text, here

1 Like

Thanks!

I edited my post.

1 Like

Not :100: percent sure, but I think that’s the VoWiFi icon.

Have you tried turning Wi-Fi calling off? :thinking:
Or try setting it to prefer LTE, should be somewhere in Settings → Network and internet → SIMs → Name of your provider → Wi-Fi calling (don’t have stock FPOS available to check right now)

I have the exact same issue when I set it to prefer “Call over Wi-Fi”, there doesn’t seem to be a fallback on the carrier side if incoming calls don’t work.
(I’m running a different Android version and am using a different provider though, so not directy comparable)

1 Like

Android 11 on the FP3 Wi-Fi icon is the one between the ‘Flight mode’ and the ‘battery’ :slight_smile:
Screenshot_20221111-152311

1 Like

Thanks. I had Wifi Calling always off and it’s still off. I’ll try setting it “on”.

The path is:
Network & Internet > Mobile Network > Your simcard (Neibo for me) > there is “calling through 4G” selected (default I guess, I didn’t change anything there) then there is > Advanced > Calling > Wifi Calling.

(I Googled ViWifi and VoLTE Android Icon and didn’t see my icon there, but the phone and network symbols makes me believe you’re right).

Huh, if you didn’t have Wi-Fi calling enabled, maybe that’s an issue with VoLTE in your case :thinking:

Two things I would try:

  • Reset the Access Point Names (APNs), should be in the SIM settings, and reboot the phone
  • If that doesn’t help, disable VoLTE and try calling yourself
2 Likes

I don’t see any “VoLTE” settings to enable or disable. I searched for it and read that it’s not always mentioned in the settings.

That’s the “Calling over 4G” option you already found :slightly_smiling_face:

LTE = 4G, I know, I hate the confusing naming as well.

Ah, disabling the 4G calling removed the status bar icon. So that’s one mystery solved :slight_smile:

YES. It seems to work.

I don’t know, but apparently the switch to VoLTE from my provider enabled that setting automatically. Or there is something wrong now with a certain LTE/4G setting, causing problems with receiving calls.

So I will check the APN-settings, but I’m going to wait until monday, because then the Neibo support service is reachable again (in Belgium it’s a holiday today and they’re not working).

2 Likes

Great you found the issue, hopefully your provider can sort it out.

2G / GSM calls, oooff, wouldn’t want to permanently go back to that era … :see_no_evil:

I didn’t know that we already used data for the regular calls.

If more information comes up, I will try to add it here for future reference.

Regular calls don’t use data, you can disable data and still make calls. I rarely enable data, unless I want do send a message or use What’s app etc.

Depends, if you enable VoLTE and have data enabled, they use data, but they won’t use up any of your data.

If you disable 4G, you’ll get GSM quality calls, which isn’t the default nowadays.

1 Like