Calling in LTE-network does not work (2G vs 4G issue)

I am having a big problem with my FP2 that almost made me get rid of it! This post is my last try…

Very often I can’t make or receive calls or I lose reception mid-call, e.g. in my flat. My wife has the same provider and she doesn’t have the same problem with her iPhone. Also, if I put my sim-card in my old phone (one with buttons) it works perfectly fine.

Then I noticed that the network-icons change when I make calls and when I hang up.

So I tried this: I switched to 2G as my preferred connection and guess what? Now it works! (even in my flat)

Does anybody have the same problem?
Could this be relate to the whole “volte-issue”?
Any ideas?

I loved the idea of the FP and I would hate it, if I had to get rid of it!!!

Thank all of you!

1 Like

Hi Max,

Does it also work if you use 3G instead of 4G?

The FP2 does not seem to support voice over LTE (I think there are some old forum threads about it; not able to look it up right now) but it should automatically switch from 4G to 3/2G if available when a call comes in / you make a call. At least, mine automatically drops to 3G in such a case.

Also, this problem can be network specific, so please tell us what operator you have & in which country this happens.

4G is a data-only network. You cannot call in 4G network unless you use VoLTE which is packing your voice in data buckets. VoLTE requires a VoLTE capable provider and data plan as well as compatible phones (which means comatible calling software). I don’t know the current state, but I believe FP2 does not support VoLTE (but maybe someone better knowing can correct me here).

Otherwise, that was my last/before-last years’ knowledge about FP2, your phone will downgrade to 3G at least to execute the call. If you have no coverage in 3G the phone must downgrade to 2G. If this happens in the middle of the call, the call will certainly be interrupted. I believe you describe exactly this experience.


Hi Albert, thanks for the quick response! It does not work in 3G, therefore I believe this is what happens:

If I call/get called it switches to 3G. Since the 3G connection is rubbish, I am having the described problems (since it does not switch to 2G automatically).
If I switch to 2G manually, it works perfectly.

This is also the reason why my second sim works without a flaw, it had been set to 2G all along.

I removed the second sim, made a few calls and it seems as if the problem is fixed.

Dual-sim was the poblem!

(My German operator is blau btw)

Hi Amber, thanks for your input!

As I stated above, I believe my FF swithes to 3G when calling and doesn’t downgrade to 2G even though the 3G-connection is rubbish…

This is not an ideal solution, but removing the second sim seems to do the trick and I can finally make calls…

Wow, that is … unexpected. So, the downgrade to 2G only works without 2nd SIM? Unexpected. I cannot explain it with logic at the moment. Maybe software error? Something for the Fairphone bugtracker in case you run recent OS 19.08.* ?

That’s still Beta :wink: .

1 Like

Yet “open beta” and for everybody available. I would recommend, but on the other hand, you’re right, it’s still beta.

The behaviour should be reported anyway, even in stable version.

It must be something individual “wrong” with your phone as my dual setup just works perfectly. One provider is Blau [e-plus] the second is premiumSIM [O²] (but also worked fine with Blau & 1&1 [e-plus].
No troubles at all with down/up switching or taking/making calls over any provider. But I am speaking of Marshmallow, maybe you are a “victim” of using Android7.

We FP2 users can exclude any VoLTE issues, as it is not enabled by the manufacturer. You may read through other threads here.

Hey everybody! Thanks for all the input!

I have an update: removing the second sim did NOT do the trick. I have been using only one sim ( -> e-plus-network in Germany) on my FF2 (Android 7.1.2/FF Open 19.05.2) and the problem remains the same:

If network-preference is set to 4G, calls are basically impossible

if I switch to 2G manually, everything works perfectly fine…

Therefore, I believe the 3G connectivity is the problem.

Any suggestions?

Thanks everybody!

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.