Call volume at maximum only if set at minimum after latest update 8901.4.A.0016.6

Hi,
after 8901.4.A.0016.6 update every incoming and outgoing phonecall is at the maximum volume: but this happens just if you (like me) set the call volume at minimum.

During the phonecall the volume level on the control slider is showing as desired at the minimum even if the phonecall is at maximum (ringing, talking, etc).

The volume doesn’t lower down pressing VOL-, you have to press VOL+: after that the volume will be at “+1” (the first step to the minimum value) and pressing VOL- it will returns at minimum volume. But just until the next call…

Tested both with or without wired earbuds.

My workaround at the moment is to keep the call volume at “+1” from the minimum.

Clearing cache and storage of the “Phone App”, “CallFeatureSetting”, “Carrier Services”, “CallManagement” does not solve the problem.

Thanks in advance for your suggestions!
Emiliano

P.S.
as for the “hard reset” suggestions… I’ll keep that as the very very very last option :slight_smile:

2 Likes

Thanks for sharing the workaround with VOL+/-.

Hi, I don’t know if I have the same issue.

I recently felt that the internal speaker volume is really loud, even though I have it on minimum.

I just tested your solution and it works. It seems like the level is at max and after increasing it and decreasing it, the level is established again.

Hi First welcome back to the forum but

a) this post is slightly different although the work-around seems to help

and

b) more importantly, this refers to an early OS version (update)

Can you state which version of A11 you have the latest is 0017.3 not 0016.6

It’s 0017.3 yes.

Sorry, I thought it was the same issue.

1 Like

Not quite but if the action taken for a previous failure works that’s somewhat usefull.

Still I may look for something more inline :slight_smile:

For anyone having the issue as quoted it may be worth looking at:

https://forum.fairphone.com/search?q=Call%20volume%20too%20loud

1 Like