Calendar appointments disapear by themselves

I have the same problem in synching with my PC - what’s occurring?

I only we knew. Still testing. Currently, I can’t save events from the phone to Google Calender, it appears. And of course, I did what I described above.

I too have tried al the ‘reboot’ suggestions. Not a cloud fan through so using outlook calendar on my PC not Google calendar in the cloud…

Cleared cache: didn’t work
Cleared data: didn’t work
Turned phone on off a couple of times: no change.

I can add appointments on the PC fine. They instantly appear on phone.

Will try erasing account tomorrow…

Good night

1 Like

Please clarify: you are syncing PC <-> Fairphone? Without a server in between? What apps are you using to sync?

You might have got a different problem than @Asger and me.

1 Like

how to erase and reinstall account? (I should probably know but Im sure u techies have made an easy to follow guide somewhere allready!)

the Root browser thingie sounds awfully complicated… will save that for last and hope something else works out… I hope humorkritik figures something out!

If you can’t find one here I am sure you’ll find one on Google (or your preferred web search). In this case you can then share it with us.

If you don’t find any, you probably should provide one yourself!

An App called Android-synch. But the problem is the same. Synchs fine (everything looks OK) but then all appointments disappear from phone after 5 minutes…

I presume you mean this one? So you sync via USB? That’s indeed a different pair of shoes, then.

That’s the one. Fail to see how its any different though, everything loads fine then I wait a few minutes to see everything disappearing. It worked last week and doesn’t now. Something has changed somewhere.,…

same problem here!!!
all as asger mentioned. all this started to happen after the fairphone update yesterday!!!

@Asger @Ian @ela You never mentioned that you had an update. Was it an update of Fairphone OS (please go to the Fairphone Updater app and tell us your OS version) or was it an update of Google?

hey stefan,
it was an automatic fairphone update. i have cherry 1.6, android 4.2.2.
i have noticed the update by chance, as i was looking at my phone while it was installing the update. i guess the other guys just have not realized it

1 Like

I had the same problem, turns out the Calendar app that is installed by the Fairphone Google Apps installer is outdated. You need to install the new calendar app from the play store.

1 Like

Im running Cherry 1.6 (didnt know my phone had updated…)

exactely which calendar app should I install?

This one resolved the issue for me:

1 Like

Just (re) installed Kalendar from the playstore, it seems to have solved the problem :smile:
Thak you @ddewit

1 Like

Also running Cherry here - but for a long time now. It wasn’t a Fairphone update, at least in my case.

However, something else got me thinking: we’ve got problems in our working group since the beginning of March when using Thunderbird + Lightning + Provider for GoogleCalendar. Some repeating entries stopped repeating with the 2nd of March, but should not have done so. We got rid of the problem by turning the “other calendars” off and on in at least two instances. (To be honest, also had other problems before, but that’s a different story.)

Since March 6th, there is an updated Google Calendar app (linked by @ddewit, above). It may be possible that they changed their bloody API, again, so the calendar which came out-of-the-box on our doesn’t work properly any longer.
I got no update message for this calendar, ever. It says it’s version 4.2.2.-eng.hjy.1406797706. @keesj, could you probably check with the Android developers if it’s an issue and see if this can be fixed in FP OS 1.8.2? (Whenever that’s going to happen… :sigh: )

To be fair: it’s the first point of Googles bloody troubleshooting guide to advise us to use the current Google Calendar app.

1 Like

i quess google has fixed the problem, as everything is working perfectly again without reinstalling anything, at least in my case

I closed the topic because a solution has been provided. @humorkritik please open a new topic for this question (I think best in the Software category):

This topic is now closed. New replies are no longer allowed.

1 Like