Broken FP1U - Bluescreen in cycle

Hi folks,

I hope somebody could help. My girlfriend got my FP1U after I got my FP2 and it worked well for her until now. Yesterday she took it out of her bag, the device was hot on the back (top half) and since then the phone cycles between an empty blue und black screen (~5s).

I tried to boot in Recovery Mode but it does not work. The menu (recovery, normal fastboot) opens up and when I select recovery or normal the background turns blue, the white text of the preboot menu stays and after 5s the blue/black cycle starts. I bootet into fastboot and the device is listed but adb does not see it. I also set a watch on “adb devices -l” to see if the phone is listed during the cycle but no success.

Is there a way to reset the phone via fastboot only? There is still some images (no sd card installed) that are not backed up but I think these are lost or is there any way I could copy the phones content to a disk image and browse the contents?

Thank you for some support.

It seems that you are tech savvy and have already tried some things. You are not the first reporting such a behaviour. Have you searched the forum for possible solutions?

I suspect a hardware failure, possibly the power button, or more severely, the mother board.

PS: FP1 has fastboot? Which OS version are you on?
PPS: I remember being unable to flash anything via fastboot on my FP1, but if it works for you, you could try the following:

  1. Download a recovery.IMG (either the Stock recovery provided by Fairphone , or CWM).
  2. Use fastboot boot recovery.img (documentation on eLinux).
  3. FP1 should boot into recovery.

Hi Stefan,

thank you for your reply. I already tried to flash a CWM after I posted this topic but I got a “recovery not writeable” error so I think fastboot is useless for me, too :confused:

I am not sure about the version but I always did the Updates when available so it is a recent one.

I found only other problems here in the forum. Maybe it really is a hardware failure. I had 2 SIM cards in use and one was a micro/nano/mini adaptable SIM and the different parts are only plugged together maybe that was the cause for the overheating :confused:

fastboot boot recovery.img (in contrast to fastboot flash recovery) does not write to the recovery partition, but simply boots into the given recover.img.

The hot back of the phone is simply a result of the bootloops (because the CPU runs on 100% all the time). Taking out any cards (SIM(s) and microSD) is worth a try anyway.

PS.: Here is a compilation of related topics.

Thank you Stefan, unfortunately nothing helped.

When I tried to boot the recovery.img fastboot stucks. The image is beeing copied and the phone says “booting image” but I waited half an hour and nothing happened. Fastboot could not even be stopped with SIGKILL, I had to pull the USB cable.

I think I’ll have to look what a repair is going to cost :disappointed:

Thank you for your input and have a good start in a new week :wink:

@Sven Thank you, I hope you can figure out a way!

Ironically the same thing that happened to you has happened to me this weekend. I found out that if you either

  • let your phone cool down (take battery out for a while, don’t put it into the fridge (=too humid)) or
  • rock on the button to left/right

sometimes the bootloop is broken and the phone boots as usual (also to recovery). I’m at the moment trying to make a nandroid backup through CWM.

In my case it is definitely the power button that is broken and needs to be replaced (Galaxy Note N7000 i9220 power button seems to work).

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.