Bricked Fairphone 5 stuck in EDL mode

Hello, I purchased FairPhone 5 to have fun with Android and other rarely experienced parts of the phone (custom ROMs, etc.). I attempted to install /e/OS first thing. Without surprise, I successfully managed to soft(?) brick my device. One step led to another, and I am now stuck with my phone in EDL mode, trying to flash it back to existence.

I will spare my net scraping and ask directly for any tips (with explanations and sources if possible) on how to solve this issue.

What are the steps you took to end into that situation and what have you attempted since then?

1 Like

flashed with installer or command line?

I did not want to bother with my crazy logic, but here it is:

I attempted installing /e/os with an easy-installer, but it hung at some point during the installation. I am unsure why; I left it for hours and returned to a screened phone. No problem, quick boot into fast boot, and I was ready to redo. Unfortunately, the phone did not report to Windows. I decided to use “recovery,” and I got stuck from then on out in EDL mode.

I read a little about such a situation, tried multiple things (with 0 success rate or even progress), and decided to use Qfil, but I could not find any ROM available anywhere that would work with it.

With easy-installer.

If you cant access system, fastboot and recovery I think you will have to get in contact with Fairphone

I’ve got the same problem - " Easy to repair" - make no sense

Support dosnt work at all - week ago tickets are still freezed - because of EDL?
It’s not “Fair”

Do we have no flash images? This seems absurd… Is there no .mbn file or other way to address it?

TOP Secret of “Fair” money making

To my understanding in that case you would need Firehose and thats not available.

Hi Robert, I had the same experience and called in to support, then I got a RMA label on the day after. Seems mails are just not the way to go here. BTW, I didn’t get charged for the repair despite the support telling me I would :slight_smile:

Hi, everyone,
It seems I experienced a similar issues but I’m not sure the output was the same. I tried to instal the e/os and it got stucked for a long time, at some point I removed the cable to try to redo the operation. Currntly the phone won’t boot or respond to any button, I can’t reach the recovery/fastboot mode nor start the phone. The computer recognize it as QUSB_BULK_CID:042F_SN:XXXXXX. I have no clue of what could be my options.
Thanks in advance for your help

Options: contact Fairphone Support and ask for repair, most likely at your costs (around 40€ to flash FPOS).

Ok, thank you for your answer.
Would it be better to make the return via Fairphone or Murena? Since I’d like to have the e/os on the phone I would have to retry the operation after they flashed the FPOS, might be a better optoin to flash directly the e/OS

Not sure Murena will help you when you not bought through their shop?

Nope indeed, it was bought through a french telecom operatoor and I bough it online, so the warrenty path to follow is a bit complicated. But since I understood it was aside from the warrenty I thought they could done it as well.
I did contact both support (Fairphone and Murena) and I’ll see what are the output.
Otherwise the qualcomm is still reconize by Windows with the installation of the driver so I might be able to communicate with the pfone but I’m not sure, I’ll keep digging.
Thank for the answers

I’ve sent my phone back to FP repair center in France and got it fixed for free despite what FP said. Some other user had the same experience.
I also had some feedback from murena. It seems they started investigating the issues I experienced along with other user. So if someone have the same issue I suggest to contact murena support by mail to give them information which might ease their troubleshooting work.
Thanks for everyone help