Bootloop Problems

Hello together!
I know you have read about this problem a hundert times, but i can not find the solution.

I knwo my fairphone for a while know and ive installed FPopenOS and diffrent thinks, so I thaught i woud be able to fix this on my own. BUT:

The Fairphone remains in Bootloops and they are only 5-7 secons long so there is absolulty no posibillity to start TWRP or connect it any PC to intall in manually.

I can not find any advise and i need your help,
For Info: I havent yoused the FP2 for now roundabout 7 months, so that may be a part of the problem.

I dont know how to help myself!

Thank you for answering!!

Greetings JT

Please confirm: When you keep Volume + pressed while starting or rebooting the phone, you don’t get into TWRP?

1 Like

If you haven’t used your FP2 in seven months, your battery may be completely empty. Could that be your issue?

If it is, the following thread may help you:


Thank you, that solved my issue. The battery was to low!

And now i understand the main problem of my FP2, the reason, why i stopped sousing it: The battery is just not fitting well into the Body. Now i will contact the support for help!

Problem solved!

Thanks and greetings JT

1 Like

They can send you a small plastic piece to fit into the battery compartment so that the battery is unlikely to lose contact and cause a reboot.

But you can easily get the same effect by fitting in a folded piece of cardboard or something similar. It’s a well-known workaround here in the forum.

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.