Bootloop after Marshmallow Update

A post was split to a new topic: FP2 stuck on “Change is in your hands” screen

Sorry, but are you guys fucking kidding me :neutral_face: .

I updated properly, switched off the Google Aps, did not receive any warning from my phone / Android, and now I would have to whipe my whole phone?!

Sorry, but this is ridiculous.


Tell that to Google. It’s certainly not our fault.

I understand, and I am not blaming you / FP for the fault, but a warning in the FP-updater would have been nice…

Just for my info: it means I will lose everything that is not saved on my SD-card? Pictures, movies, sounds, everything :s ?

Today’s update refuses to update with disabled Google app. The accidentally offer last Wednesday came without any warning.

But I updated today. So the app was enabled. After the update was done, my phone functioned normally.

Then I switched of the Google App, then went to the proximity sensor, recalibrated it, it asked me to restart the phone, so I did, and since then it’s in a loop.

1 Like

Can’t you reboot into recovery and save your data partition so you won’t lose pictures, movies, sounds,…?

Not even rebooting is an option: when I press the power and the volume-up button, it shows me the Android-robot with a red warning-triangle in the middle, saying ‘Geen opdracht’ (which is Dutch for ‘No task’)…

Then (when you see the lying robot) press power button and then also press and release vol up button. Then you’re in stock recovery.
Maybe better is to use fastboot to boot TWRP recovery.

Hey, thanks a lot, that worked.

Uhm, I’m not an expert in this at all. So I did reach the Android Recovery menu, not sure how I could now make a back-up? Should I re-insert my SD-card; could I copy everything to there? (and what is TWRP?)

Thanks in advance!

I think flashing TWRP will cause boot-loops again with the next update - Android 6 doesn’t seem to do good with any modifications.

Maybe a weird question: but is it not somehow possible to reupload the old Android version?

I’d not flash it. Just boot TWRP. Then you can copy your data to the external sdcard.


Sorry guys, what is flashing and what would TWRP be?

“TWRP” (Team Win Recovery Project) is an “advanced recovery image” where you can do MUCH more than with stock recovery.
You may have a look at this:

Once you have managed to start TWRP 3.1.0-0 it’s easy. You go to “Advanced->File Manager->sdcard” (or whatever folder you want to save), click on the “copy folder” icon, select /external_sd as destination, navigate to any folder you want to copy your data to and press again the “copy folder” icon. Then it’ll copy your data (fotos, music, … or whatever you need).

1 Like

Thanks, unfortunately I can’t get TWRP 3.1.0-0 working. I followed all the steps, but my phone just keeps on showing ‘Fairphone’ on the screen; nothing happens.

Then your phone is probably still in fastboot mode and waiting for fastboot commands through USB.
Did you try something lilke that? (if you’re working with a PC)
C:>fastboot boot TWRP_3.1.0-0_signed.img
< waiting for any device >

Yeah, I tried that, but then my computer asks which command I want to give, and it gives me this whole long list of options:

'usage: fastboot [ ]


flash [ ]
flashing lock
flashing unlock

flashing lock_critical
flashing unlock_critical

etc. etc.

It says, when I type ‘fastboot boot twrp-3.1.0-0-fp2-signed.img’:

‘No such file or directory’.

When I type ‘fastboot twrp-3.1.0-0-fp2-signed.img’ (what I accidentally did the first time), then it gives the list of options as I wrote in above message.