Bluetooth connection between FP5 and FP4

Moin,
Cannot transfer files between FP5 and FP4 via bluetooth.
Connection is established between both phones but
breaks after exactly 3 seconds.
Did anybody experience something similar ?

Yes. Same problem here. The connection doesn’t even last 3s, but no error message. I tried forgetting on both phones, same result.
What’s strange is that I used BT to migrate from FP4 to FP5 (I had no USB-C-to-USB-C cable available at the time) and the connexion seemed to have worked then. But now that I look more carefully, there seem to be a lot of files missing in internal storage. Not good. I’ll have to check it all.

USB working fine.

Edit: Bluetooth is working correctly as designed. It’s just not designed to work like USB for file system navigation. I can transfer files without a problem.

If you wish to navigate the file system then use USB.

You need to do it like: select file in files/gallery, click on share, select sharw wia bluethoot and select the other phone. Bluethoot connection will break if you try to pair the 2 phone to each other due to its design (same on my xpdria 5 and xz3)

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.