Black screen, system crash


Since a couple of days back my FP2 goes inte black screen every time I push the home button. Only thing to do is to reboot. Anyone knows anything about this? I found an old post where someone had solved this problem by deactivating the app tasker. I don’t know what app that is and I can’t find anything called tasker in my phone. Please help.

Tasker is not a preinstalled app. Did you install any new apps a couple of days back?
To be sure the issue is not caused by a third party app you can try safe mode. (:warning: You’ll loose your widgets and accounts)

1 Like

Not any new apps I can remember. Maybe some was updated. I did try to add an E-mail account from my work, a Microsoft Exchange account. Did not get it to work and the phone prompted on some certificate. Maybe something got installed then? Thanks for your answer and I will try this.

Didn’t have to try to much. Same thing happened in safe mode unfortunately.

The fact that it happens when you tap the home button makes it sound very much like it’s a software issue, so I’d go that path, but maybe first let’s check the most obvious hardware stuff:

  • Try taking off the screen and carefully cleaning the connectors. Then make sure it all aligns well when you put the screen back on.
  • Do you happen to have a new slim cover? If so try without - some people reported issues with buttons pressed by the frame…

If that doesn’t help I guess the next thing would be a hard reset after making a good backup. Then if the problem still exists try reinstalling the OS.

Well now it works again and I really don’t know what I did to make it work. I took of the screen and put it together again. That’s the only thing I can think of that I have done that can make any difference.
So problem solved and lets hope it stays solved.
Thanks a lot for your help.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.