Battery problems (wrong charging status / battery might be dying)

Hi there. I know I’m late in this thread, but I hope you will read this anyway.

I had the 14%-bug too, though I didn’t think of it as a bug. At 15% the phone warns you that your battery level is low, at 14% you get a bonus: it stayed at 14% for quite a while.

After the 1.6 update (only a couple of days ago, since I don’t usually let my battery go empty) I noticed that it drains very quickly when it hits about 8%. In minutes, without playing games or video’s or whatever, it jumps to 0% and dies.

Everything above that, the battery is awesome. I did not charge the phone last night, and this is how far it got me:

However, when it got below 9%… this happened. Screenshots from tuesday (today the same thing happened). Mind the time and the battery %:

The phone shut down during that last screenshot.

I would really like to hear what could cause this issue.

Also, I encountered this other weird bug, but only once yet (so I’m not too worried). I charged the phone overnight but it didn’t charge (though it does say it had been charging). Additionally, my phone did not agree with itself on how long it had been running (1d3h or 1d11h). What is up with that? [EDIT: It’s because the charging time does not count. Makes sense. But still, why didn’t it charge?]

I hope you guys can help!


Look at the following:
I had the FP plugged to my PC in MTP mode…

Hi all, I’ve got a similar problem I’m hoping someone can help me with.
I installed a Fairphone update some days ago, I didn’t check or notice, but I guess it was the Cherry 1.6 update.

What happened:

Yesterday the phone was used a lot; for calling, checking email and agenda.
It was also used a few times (3x ±1hour) as a wireless hotspot for sending email from my macbook. Since this takes a lot of energy, the phone was connected by usb to the macbook for charging.
Normally this works fine, but yesterday around 17:00 hours the battery was almost empty. The red light on top was still on, but somehow the phone didn’t charge.
Once I noticed I turned off wifi and mobile data. The battery was about 10%.
I kept the phone on the charger for 1 hour more until 18:00, the red light was showing, but it didn’t seem to actually charge.
After disconnecting the charger in about 15min. the phone shut down and didn’t start up again. (empty battery I assumed)
Since I’ve tried different chargers and charged the phone with a wall socket charger overnight. Again the red light was showing, but there is no indication that the battery was actually charged.

The current problem:

  1. When trying to start the phone it shows only a blue screen, no startup logo or anything else. Even after more then 15 minutes of blue screen it’s not starting up.
  2. When connecting to a charging cable the red light shows, but there is no indication the battery is actually being charged.



  1. How can I check if the battery is actually being charged or if it should be replaced?
  2. Can I start up the Fairphone while connected to the charger without the battery? (to make a backup)

Any other suggestions on how to fix this issue? (If necessary I’ve got the tools and experience to open it up and check for loose contacts or such.)

Thanks for the support!

Everything was fine before the update. Now its a mess. I can’t even charge until 100% (excess voltage alarm). All this never happened before the update. How can I uninstall the update?

Just guesswork, but:
My wife’s Galaxy III behaved exactly like this a few months ago: red charging light on, but nothing really happened (maybe another % after an hour or so). Turned out that the USB cable (Samsung’s own charger) was defective. Replaced with a new cable, charging proceeded normally (and has continued to do so).
So maybe you could try this (unless you’ve already have?)

It has been done, but it doesn’t seem to be a straightforward business:

Before taking that step, are you sure that your charger works flawlessly? Quality control of electronic gadgets are not always 100 %, and it might well be that your charger gives excessive voltage (i.e. >5V). Have you tried other means, e.g. connecting to a PC?

Thanks for the suggestion. I tried charging with different chargers and cables. All with the same result.

A short update:

The ‘blue screen’ issue persists, however I tried some things with the battery of the fairphone of a friend.

  • with the other (80% charged) battery the phone doesn’t start either, also the factory reset menu doesn’t appear (volume up + power for 10 seconds)
  • after leaving my phone at the charger overnight, the red light still shows (as if it’s still charging), by putting my battery in the other phone it shows fully charged 100%, the other phone works as normal with my battery

So, the problem isn’t in the battery or the charging.
Maybe it doesn’t have to do with the Cherry 1.6 update, if so, how do I move my original post to a new thread?

Any ideas what could be the cause of the phone not starting?

Thanks in advance!

I think only moderators can move posts, maybe @robin can help you out.

Since it’s neither the battery nor the charger, it’s either the FP or it’s firm wear. When in blue screen state, does your computer somehow recognice the phone?

I think I’m gonna leave it here, so battery-related problems stay in one place :slight_smile:

1 Like

I haven’t read though the whole forum, and I am experiencing the following:
Phone only charges when battery is empty.

Phone is charged, use it.
Charge it when it is low (say, at 30%).
It shows mode “charging”, but percentage doesn’t increase.
Plug out charger, and percentage rapidly drops down.
Phone switches off at 0%.
After that, charging is possible again.

Anybody with the same issue?

I’ve got the same issue. Battery was somewhere below 14% and after overnight charging the battery level stays at the same level. After reseting a blue screen with a battery, indicating 2% batery level, after an hour charging still 2%.

I’ve entered the factory menu en cleared the cache and rebooted. The phone starts normal and the battery now has a 55% level.

1st batch, Cherry1.6

Same thing here.
Also it happens regularly that I’m having the phone on the charger and also indicates it’s charging (LED, battery report) but the percentage drops as if it weren’t connected.
It happened with different chargers from the socket, from USB and in different houses. If I remove the battery and put it back in everything goes to normal for a while.

1 Like

I have the same problem since the last software update, even with one case of not charging when plugged and before I had the 14% issue… Any solution?


I would like to add my problem as well. It is the same as commented above. My battery drops down from 15% and this is happening since Cherry 1.6 is available.

In addition, my battery suddenly drops from 70% to 15% when I restart my phone. I attached an image:

This has happened just three times or so but I don’t know if this is becoming common in FP users.

I hope this can be fixed in future updates.

Cheers! :slight_smile:


I did have a similar Probelm wirth my Plam Pre3. The battery drops more than 50 % down.

The only solution was to replace the battery. For this was a manufactoring problem. I got a new
battery from HP.

Hopefully it is something different with the fairphone…

It must be because it wasn’t like this before the update. So our hopes lie in FP’s software developers to readjust the calibration of the battery in a future update (hopefully FP OS 1.7).

I think something is wrong with the battery calibration. My phone dropped from 40 to 1 % in like 20 minutes but then stayed on 1 % for like 6 hours :smiley:

1 Like

Has anyone tried to use a tool like BetterBateryStats to verify if a single process is responsible for this?

Maybe some task is running amok and prevents the phone from going to sleep.


@mra757 I have also had that problem after a restart. This is a Cherry firmware device FP1U. This device is new only a month to replace the FP1 i had before. I didnt have this problem with the FP1.