English

Battery problems since Aug 2021 update A 0129

Hi everyone,

Since I installed the latest Google security update (#2 Thu Aug 5) on early September the battery charge behaves significantly erratically.

Sometimes, everything is fine.
Most of the time, while the charger is plugged in, it displays “slow charge” (even though I also tried with fast charge it displays the same) and the battery charge percentage does not go up. Even worse, it gets down, as if drainage > charge.

I can’t recognize any pattern related to anything other reason.

Before acquiring a new battery to the store, I’d like to know if someone encountered the same issue and if I did something wrong.

I acquired the FP3 two years ago. During that time I tried using fast charge as few as possible, and always tried to maintain the charge between 20 and 80%.

Thanks in advance.

(yes, I tried with another charger)

This could be related to your issue:

1 Like

Hi

It’s a bit demanding when an issue occurs after an update as a coincidence is often interpreted as a cause.

I had an issue with always getting a slow charge ever since I swapped a cable, and swapping back makes no difference.

It took some six months initially to get anything other than a slow or very slow charge. Updates didn’t seem to effect anything over the year.

There is this notion that the charge algorithm has an AI learning ability, if so it is very slow and very dumb.

Probably not the battery. Do you have an acquaintance that can check the battery in a another FP or a local #fairphoneangel maybe?

It seem to be similar kind problem with my Fairphone 3 too :frowning: and it won’t charge and it fucks up with charging on and off. But its always fast charging.

Hi Violet_lilly

Is this a new occurrence that you are linking to the latest 0129 update?

@crashtib by the way the update, although incorporating a security update is not the whole update. I.e. if it is a consequence of the update it’s more likely to be related to the Fairphone OS update.

Do you mind If I clarify that in the title?

It’s okay, please do. I did that mostly to facilitate google searches for futures users who might have the same issue, but reading the answers here seem to demonstrate that the link may be untrue.

1 Like

I do, but I won’t see him in a near time. Thanks for taking time to elaborate

1 Like

I’ll give it a try before trying other stuff. Thanks !

2 Likes

I had the same issue, switched chargers from one official charger to another and after that I never saw it again. So probably either charging cable or charger problem.

2 Likes