Battery only charging very very slowly

Thanks OldRoutard,
I’m also nervous about my Data/Apps/PW etc…
I’ll need to backup them in case I have to send the phone in.
I already contacted
Do you know a smart possibility to backup the whole phone apart from Google? I don’t want them to have anything from me and invested some effort in not giving them stuff into their “Cloud”.

So wondering what the status is now?

  • Can you still use the phone, I note you did the Battery status test. What voltage does the test show? and state of charge?
  • Have you dismantled and reassembled yet? You don’t loose data doing that.
  • Have you tried other cables etc.?
1 Like

Hi, I just created an account because I got that problem today. (Same behaviour as described by @FGA ) Are there any solutions yet?

Hi @Paz Welcome to the forum.

Let’s hope @FGA can update us.

I have the same problem. If you reset the phone while it’s charging (sometimes you need to reset it twice) that usually solves it, and it starts charging normally again.

Hi @Rook Welcome to the forum.

There are a number of related posts, one I made on receiving my FP3 in Oct 2020

When you say reset, what do you mean. Apparently the charging system has a learning AI so reseting may or may not be beneficial :slight_smile:

1 Like


so here is an update.

I contacted fairphone customers service, and they sent me a loooong to-do list, before the can take further steps.
The list includes the most simple things (update, restart, use other cable/charger, turn the plug around) and more sophisticated jobs (selftest the battery and send screenshots, remove battery and send a photo). The list is included below.

The good news is: the phone resumed quickcharging - mostly. Just like that. Without any changes made, using the same devices.

The bad news is: It still behaves funny.
For example: I plug it to an usb port at a laptop, and the display shows “65%” in the corner up right, and “device fully loaded” in the center below, at the same time. Within the next hour the load SINKS rapidly down to 50% (quicker than without the loading cable atached). I have screenshots of that display.

Since I manage to recharge the phone on a daily basis again, I have little motivation to send it in to fairphone… so this is why there is so little to update here.

Here is the List from customers service @ fairphone:

1: Update to the latest softwareFirst of all, please, make sure that you are running the latest Fairphone OS.

  1. Go to Settings → About your phone → Build number

  2. Check if your Fairphone 3/Fairphone 3+ has the Fairphone OS v.0129 (Build number 8901.3.A.0129.20210805).

If the build number on your device is different, please, follow our support article to update.

Thanks for the update. I had the same list but it wasn’t resolved as my question was enquiring about how the AI worked, so after 6 months I gave up.

It’s good to know you have some resolution.

It looks like your laptop is draining the phone ?? To be sure you can leave the cable in without connecting to the laptop.

That may indicate that a) the device i.e. laptop is fully loaded and b) explain why the phone battery drops to 50%

I think I received the same mail/list, but unfortunately my battery is constant at 1 % I can’t turn it on…
I wrote this back yesterday. So now it’s just waiting for me…

This is what I have now, but with 1 % all the time…

Hi Paz
I was wondering if you can find another Fairphone user near you or maybe a #fairphoneangel to help eliminate or maybe even charge the battery.


@amoun thanks for this idea, I didn’t know about it yet!
However I got a mail today from the support and they want me to send my FP to their repair center.
I also told them I have a friend who has an FP3+ and I can try charging my battery in his phone or try his battery in my one, but they ignored my idea:D
Well I will send my FP to them and try to keep u guys up to date

1 Like

Yesterday I received my phone. Their answer said “no problem found”, but they replaced my batterie and the bottom module and all is working fine so far :slight_smile:


I have had my fairphone 3 for about six months. It was previously charging fine.
When I plug in my charger, the lightening bolt does not appear in the battery icon, and the phone appears not to be charging, although actually it is charging very very slowly (about 1% per hour if the phone is on standby and I am not actively using it). At one point the battery completely drained and I was unable to charge it no matter how long I left it on charger. I have a friend who also has a fairphone 3, so I put my battery in her phone and it did charge there, and the lightening bolt showed, it still charged slowly but not as slowly as in my phone (more than 5% per hour). I have contacted customer support who were very helpful, and I have the option of sending the phone for repairs, but that involves wiping the phone completely and doing without the phone for a week or two which I would rather not do. So I have ordered a new bottom module and a new battery and I am going to try replacing them first. If that fails, I probably will send it for repair. Has anyone else had similar experience, and any solutions?

Hi and welcome to the forum

There have been other people with the same issue, you could try searching the forum.

1 Like

I read there is a charging algorithm and once the battery is very flat it will charge very slowly. Using another phone is a way around that though still not quick.


I get very different charging speeds with different cables, I’ve seen everything from 50 mA to 1200 or so (I do not use a “fast charger”). So just dirt on the USB port cannot be the reason. Often unplugging the cable and plugging it in again helps.

One day last summer when somewhere outside it did not charge at all, probably due to overheating?

There still can be dirt being dislodge by varying cables plus some of the cables themselves may contain or transfer the dirt.

I have a similar issue using Fairphone ‘proper’ IF rated cables in a static closed environment. ??

I wanted to provide an update on the solution to my problem as it might help others. The problem was that the phone charged extremely slowly or not at all, and didn’t show the lightning bolt icon when charging. I ordered a new bottom module and a new battery, and when they were delivered I replaced the bottom module and now the phone charges fine (with both the old battery and the new battery), and the lightening bolt icon now displays again when it is charging. So the problem was clearly the bottom module.


This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.