Automatic push not working

My automatic push (or smart push) is not working between my OWA-account and my FairPhone. I am able to sync manually. Before I was able to do it but something changed with the new OS. Any ideas what I could do?

Fredrik

I think you have to have data synchronisation on. Maybe it got turned off during the upgrade. You can check whether it’s on or not in settings> Wireless&Networks > Data usage. There ht the menu button (lower left) and you should see “Auto-sync data” as an option.

Are you referring to the Outlook Web App?

Fun fact: I know some larger players who are looking into preventing this app to access their servers, as the app poses a security risk: it stores login information on it’s servers.

Thanks. I seems like it works.

humorkritik. Interesting…

I set this topic on auto-close.

OWA is typically Outlook Web Access, an simple and old school web mailer. I have to use it for an university account for example. What is blocked it the new Outlook App (minus Web).

This topic was automatically closed after 10 days. New replies are no longer allowed.