APN settings in Sweden (Tele2)

Here we can help each other solve problems

Having trouble with APN settings for Tele2, someone who knows how to fix this?
The settings on Tele2 help site is not working…

Best Wishes

@Emma_Ohrwall Tele2 worked just out of the box for me. Settings are currently:

Name: Tele2
APN: internet.tele2.se
ANP type: default,supl,mms

Do you need any other settings?

SE: Bra initiativ
EN: Nice initiative


SE: Jag håller med! Särskilt frågor som har med nätverk och operatörer att göra är ju ofta landspecifika. Undrar hur många vi är, vi svenska FP-ägare?

EN: I agree! Especially questions concerning networks and providers are often country-specific. I wonder how many we are, we Swedish FP owners?

hälsningar/greetings KG

I’m sorry guys but I don’t think it is necessary to make a separate thread for Swedish users. Please split up your questions: the answers might be useful for other users as well. I’m renaming this thread to “APN settings in Sweden (Tele2)”.

1 Like

@BroX I’ve tried many different ones but finally it’s working with the one you also use. Thank you! Now I just need to find a Wifi tomorrow so I can download app store, I use cable at home. Fairphone = patience :wink:

@kgha + Nordlig I also wonder how many we are! At least four of us here :sunny:

Settings if anyone else needs it:
MMSC: http://mmsc.tele2.se
MMS-port: 8080
MCC: 240
MNC: 07

These APN settings are not working for me :frowning: Any idea of what to do?

You’re on Tele2 Sweden? Maybe you can try the settings suggested at their website:

You won’t find FP among the models, but pick another Android phone, e.g. the Galaxy S3

1 Like