Android 12 has come to the FP4

The A12 update still didn’t come up to my phone (even with manual search), however, i recieved the security patch of Jan 5 just a few minutes ago.
Anybody else? Does it mean i’m part of the people that won’t get A12 soon?

(Belgium with Orange)

I’ve tried connecting to an already saved hidden network and it worked.

My issues started after the factory reset I did. Before that it was working fine as well. If you feel adventurous, you may try to add the network again after removing it.

Same here with Orange F, Jan 5 security patch.

2 Likes

Also experiencing that web shortcuts (on startscreen) disappears after reboot. Most annoying. Didn’t happen with Android11.
Could of course be launcher related (I’m on Nova 7.0.57 and am also missing the screenshot button - although some Nova users mysteriously seem to have it).

Apparently not necessarily so: See the announce of the Security Update:

Please bring the one-hand mode. It is a pain to use a phone this large.

Same with that ridiculous clock from the lock screen.

3 Likes

Update from my side after having the update on my phone since one day:

  • PLUS: Also without factory reset it feels quite faster, especially when reducing this animation rate in developer settings
  • PLUS: Usebility of dropdown menue (flightmode, WIFI, BT, etc.) is much better as it is larger and not just one line.
  • PLUS: I use Microsoft Launcher as I do not like the round icons. This is now running much more smooth.
  • MINUS: The whole design is now bigger incl. fonts. Eg. the settings list. That does not help the overview. Looks like made for people with very large fingers. You can scale down globally in the settings but then other text is too small.
  • MINUS: Already mentioned things like big clock on lock screen etc.

Apart from that nothing negative to report until now. Things like 5 GHz Hotspot I did not yet test. Will add more things when I stumble over them.

Btw, just to confuse people a bit more: Screenshot button is there at my MS launcher.

3 Likes

Something odd as well. Battery stats, I have an uptime of 33 hours, but my battery stat only shows the last 3 hours. Battery is at 53% and I didn’t charge since this morning. I saw it before, but I thought it was due to the factory reset.

Does the battery overview look normal for others?

4 Likes

Similar here. Uptime 7h battery usage 53 minutes. Maybe wait a few days for it to settle down.

3 Likes

Yes that could be the case

Yes but still haven’t gotten the update unfortunately. Also not the security update that others have gotten that stay on Android 11 for now.

Yes. I have the same problem. Sometimes it shows only a few last minutes. I’ve already reported this. Jeez, it seems QC is absolutely non-existent.

2 Likes

Scrolling screenshots work for me, but I can only take screenshots using the Power + Volume down macro (the software button is completely gone in my case) and the app has to support it (for example Chrome supports it).

3 Likes

With nova launcher the screenshot button was there again after a shutdown and no ew phone start…
But only with pressing the buttons I can make a scrolling like screenshot…

You have to actually be in a spot for it to work. E.g. when I scroll way up in a discord chat, this third button shows up

2 Likes

Usually that helps after upgrading the Android version :+1:

1 Like

And this is something different than screen record?

its an extended (or scroll-) screenshot

Same Problem for me It shows right now only the last 14 minutes