Alarm clock: problems with snooze and turning it off [Solved]

Hey there

I have a problem with my alarm clock (I use the app that came with the FP2).
When the phone is locked with the screen black and the alarm comes on there is no way to put it in snooze.
The screen remains black and there are no options to deal with the alarm. I can only turn off the vibrations by pressing the power button, however, the sound remains. In order to shut it up completely I have to open the app and deactivate the alarm.
Also, when I’m using the phone and the alarm comes on there’s no option popping up to put it in snooze or to turn it off.
Again, by pressing the power button I can turn off the vibration but the sound remains and I have to open the app and deactivate the alarm in order to turn it off completely.

Do you guys have any remedy for this problem?

I greatly appreciate your help!


1 Like

I’m also using app which came with FP2 but can’t reproduce that. For me it’s working fine:
When phone is locked and alarm rings I see it in full screen and can disable and snooze:

While phone is unlocked there’s a popup at the top:

I also couldn’t find a way to silence the alarm. But when I set the nofifications of the clock to Priority, it works,
Go to 'Settings’
go to 'Sound & notification’
go to 'Notifications’
go to 'Clock’
slide the dot to the right.
Now you will see the word ‘Priority’ under the word ‘Clock’


For me it’s set to “on” and it’s working… @Abraxy: Try “Priority” anyway, it’s a good idea…!

1 Like

Yay! The priority trick worked!

Thank you so much and have a great weekend!

This topic was automatically closed after 10 hours. New replies are no longer allowed.