After Upgrade to Android 10: DHL-App cannot be installed

I spend a lot of time to realise the following:

If DHL-App can’t be installed change the Settings:

Einstellungen > System > Wartung > Erweiterte … > Bluetooth Low Energy aktivieren > Anwenden und Neustarten [Schaltfläche direkt unten]

Settings > System > Maintenance > Enhanced hardware features > Enable Bluetooth Low Energy

3 Likes

Danke für den Hinweis.

Bei der Installation von Android 10 wird man auch gefragt, ob man diese und zwei weitere Optionen einschalten möchte oder nicht.

1 Like

Das stimmt.
Allerdings hatte ich nicht mehr auf dem Schirm, dass ich das beim Upgrade blöderweise verneint hatte.
Und bei dem Versuch, die App zu installieren, bekommt man dann nur den Hinweis:
“Dieses Gerät ist mit dieser App nicht kompatibel”

2 Likes

Es war nur als Hinweis an andere gedacht, die Funktion beim Update eventuell gleich zu aktivieren, wenn man vorhat darauf basierende Apps zu verwenden.