English

After update to Android 10, my phone vibrates at the beginning of a call

Hi Fairphone lovers.
My phone is now on Android 10. I like it.
What I don’t like, however, is the vibration when someone picks up my calls. Or even when I answer the phone. I’ve checked sound&vibration settings, all the advanced vibration options are off. See attached screenshot.
Any other ideas?
Thanks
Maak

Settings - Apps & notifications - (See all … apps) - Phone - Notifications - (don’t know what it looks like here in Android 10, but I have several options containing a “Vibrate” toggle here with Android 9 /e/)

1 Like

Thanks … but no such luck I’m afraid … there are no vibration settings there :frowning:

What does it look like there on Android 10, could you post another screenshot?
(Asking because I remember I had to disable a vibration for when picking up incoming calls somewhere before.)

Sure thing. I also vaguely remember disabling this before …

Looking at your original screenshot it looks as if you have scrolled down page and missed this setting:

1 Like

Your last screenshot looks similar to what I have there, I can then tap “Default”, “Incoming calls” etc. and then there are further settings including vibration toggles.

I have this enabled, that’s a vibration along with the ringtone when somebody calls … just tried it.
I thought @maakroberts meant vibrations when calls are being picked up.

1 Like

You are correct, OP needs to look under “Accessibility” and “Haptic” instead of sounds:

1 Like

Which setting is that? “Vibrate for calls”? I did try turning it off, what happens is the phone rings without vibrating … not what I want :roll_eyes:
But thanks!

That is exactly what I meant.

1 Like

Nice, but I still don’t think we are talking about the vibration along with the ringtone. I think I had the same thing @maakroberts talks about for a while until I found a setting to turn it off … whenever I picked up a call, there was an extra vibration, not the one that accompanied the ringing.

2 Likes

I have this option enabled and my phone doesn’t vibrate when my calls are picked.

1 Like

Tapping on “default” or “Ongoing/incoming phone call” does offer a vibration toggle but turning these off changes nothing. See more screenshots…weird. Oh well, not the end of the world I guess but my instant reaction is always “Oh no, the phone has restarted” because my FP2 used to have that problem a while back :grimacing:

2 Likes

Yeah, I tried those … has to be on for the phone to vibrate when it ring-a-ding-dongs, doesn’t turn the vibration in-call off :roll_eyes:

Nope.
@alex21 is correct.