After update stuck in rebooting, nothing works anymore

Hey everyone
After updating (big mistake) my fp4 turned off and startet again, again and again. The only way to stop it, is to take out the battery. I tried to do a recovery but if i select this option the phone goes back into rebooting. In the menue (volume down and power button) it says “device state - locked”. Does someone have a idea how to save this phone?
Thank you all.

Hi and welcome,
I guess you gave never enabled OEM unlocking in the developer settings?

Try to reboot into system several times.

I dont think so, i dont even know what oem is. I tried rebooting several times and also tried to do the recovery of my phone as recommendet in other posts, nothing worked so far. I really dont know what else i can do.

Pls if you have some idea how to help me i really dont know what to do. I tried to unlock my bootloader with the unlock code, but i am really not into programming (this would be my first time, doing something like this) and the description from fp to android studio dont really help me. Also there is no youtube video where i could look how to do it. Also the helpcenter is not answering to my mails.

The code is to enable OEM unlocking. So do you remember if it worked when you tried? Now without booting into the system its not possible.

I would suggest to open a support ticket (how to infw here contactsupport and to speed up call them), because when you cant unlock the bootloader you cant do anything on your own.

Hello! This is my first post in this forum.

I’ve had the same behavior on my FP4 but with /e/OS installed. That means that the bootloader had been already unlocked.
I installed a new version of /e/OS after unlocking the bootloader. Then I locked the bootloader and my phone went into this bootloop. I solved the problem by unlocking the bootloader via FastBoot-command.

But notice that every locking/unlocking causes data loss.

Later I installed iodéOS and after that I was able to lock the bootloader again. Now I’m happy with iodèOS, getting regular updates OTA.

Thanks for the feedback ,the important first step with FPOS still is that OEM unlocking is enabled, else the bootloader cant be unlocked and nothing can be flashed using fastboot.

1 Like