English

đŸ‡«đŸ‡· Activer l'Ă©conomiseur de batterie tout en gardant le vibreur

Bonjour à tous⋅tes,
je viens de dĂ©couvrir que ce que je prenais pour un bug Ă©tait en rĂ©alitĂ© une fonctionnalitĂ© que j’activais sans la maĂźtriser totalement. En effet, lorsque j’active l’économiseur de batterie (ce que je fais la plus part du temps), les vibrations Ă  la rĂ©ception de SMS disparaissent.

Est-ce que l’un⋅e de vous saurait s’il est possible de choisir les fonctionnalitĂ©s Ă  dĂ©sactiver (ou modifier) lors de l’activation de l’économiseur de batterie?.. Par exemple, garder les vibrations Ă  la rĂ©ception de SMS quand l’économiseur de batterie est activĂ©e?

Merci d’avance pour vos suggestions =)
À+

Bonjour Pierrot,

Je ne crois pas qu’il soit possible d’activer le vibreur dans ce mode d’économie de batterie car c’est justement une fonctionnalitĂ© qui consomme pas mal d’énergie, et le rĂ©glage de ce mode ne permet que de dĂ©cider du pourcentage de batterie qui, une fois atteint, dĂ©clenche son activation


Cependant il doit ĂȘtre possible de dĂ©sactiver les autres paramĂštres qui consomment de l’énergie (et qui sont dĂ©sactivĂ©s dans ce mode spĂ©cifique) comme limiter l’activitĂ© en arriĂšre plan (ParamĂštres d’applications > restrictions d’arriĂšre-plan ; Optimisation de la batterie), la reconnaissance vocale ou encore les effets visuels de transition entre les applications (AccessibilitĂ© > Supprimer les animations), en allant dans les paramĂštres et utilisant la fonction de recherche.

1 Like

Bonjour Ă  vous,

les infos que je donne ne concernent que les FP2 / fairphone 2, dans mon cas, la version 19.11.2

J’ai constatĂ© le mĂȘme problĂšme que toi pierrot dans mon cas,

L’astuce, c’est qu’il est possible de dĂ©signer des app qui ne seront pas impactĂ©es par l’activation du mode Ă©conomie d’énergie : ParamĂštres > Batterie > “les trois petits points verticaux en haut Ă  droite” > Optimisation de la batterie. LĂ  vous pouvez sĂ©lectionner une app et lui assigner “Non optimisĂ©e”. Cette astuce m’a dĂ©jĂ  servi pour DAVx5 qui ne mettait pas Ă  jour agenda et carnets d’adresse en mode Ă©conomie.

Mais malheureusement, ces exceptions de mode d’économie d’énergie ne me sauveront pas cette fois-ci.
J’ai testĂ© de dĂ©sactiver l’effet d’économie d’énergie sur progressivement de plus en plus d’app, jusqu’à finalement arriver Ă  les en avoir toutes dispensĂ©es
 sauf que mon tel ne vibre toujours pas Ă  la rĂ©ception d’un SMS

Alors qu’en repassant mon tel en mode normal (non Ă©co), il vibre sans problĂšme

LĂ  je suis coincĂ©, je les ai toutes dispensĂ©es de mode Ă©co mais ça ne vibre toujours pas

Peut ĂȘtre Ă  faire avec une autre modification de paramĂštre sur l’app ??

Au passage, j’ai essayĂ© en mode normal (mode non Ă©co d’énergie) (lĂ  il vibre aux SMS), puis de passer en mode “Ne pas dĂ©ranger” (baisser le son jusqu’à 0, puis baisser encore une fois le son, le picto sens interdit atteste alors du mode), lĂ  ça ne vibre plus aux SMS, et finalement, de cocher "ignorer l’option ‘Ne pas dĂ©ranger’ " et là
 ça ne vibre pas 
 Je pense que ça devrait,

Voilà, j’espùre que ça aidera des gens,

Ă +