Accidentally erased a fairephone (Peace of Mind) default app

Hey everybody! I hope you all are enjoying your phones. I received mine yesterday.
Today I installed the google apps and then it was an option to erase the program to install these apps, but every time that a click on it the erase option appeared just for a few seconds and disappeared. Once, I tried to do it really fast to click on the bottom to dismiss the program and to the erase option at the same time. But actually, I accidentally erase the app that was above the one with google apps installation program. The app that I erased was the one that allows to disconnect you phone up to 3 hours, that I actually liked a lot. I’m really new in smart phones, and if someone could tell me where can I find erased apps or how to install it again. I will really appreciate it.
Thanks in advance,

Hi Thais, I’m assuming you are talking about Fairphone’s own Peace of Mind app/widget. No worries!

In case you have only removed Peace of Mind from your home screen, you can easily put it back: go to All Apps (The icon with 6 tiny squares in your quick menu - see [this image][1] if you don’t know what I’m talking about), where you will find an overview of all your apps and widgets. Under widgets, you’ll find Peace of Mind - hold the icon for a while and the option to put it back on the homescreen will come up. Release the button when it is where you’d like to put it.

In case you have disabled the app, you can enable it by going to Manage apps. This option is under the Menu button when you’re on your homescreen.

If the app is somehow completely gone from your phone, the google play store has it [here][2].

I hope this helps. Enjoy your phone!

Thank you very much! I will do it. By thé way thé phone is awsom

Just tap and hold the widget / app icon / whatever you want to remove from your homescreen and drag it onto the erase option, then lift your finger. I hope this helps :wink:

Thann you very much!!!

@Thais_Nunez, is your problem resolved. If so, I can close this topic :slight_smile:

Yes, it is solved. you can closed it. Thank you very much.
By the way, I have another problem. I hope you can help me sorry to bother
you. I did the software update and then I had problems with the
reinstallation of App store, I followed all the directions given in the
support web, but I still could not reinstall the app store because the
widget stays greyed out. Could you help me with this please?
thank you in advance,

Hi @Thais_Nunez, there are numerous topics regarding the Play Store issue. Please look around through the forum and ask your question there ;). You can use the little magnifying glass in the top right to search for topics.